googleearth-package 1.1.0 source package in Ubuntu

Changelog

googleearth-package (1.1.0) unstable; urgency=low


  * Removed dependency on ia32-libs package by isolating the
    individual 32-bit libraries and adding them as Depends.
  * Fixed "Invalid HTTP request" problem (Closes: #716695)

 -- Adnan Hodzic <email address hidden>  Sat, 28 Sep 2013 15:48:01 +0200

Upload details

Uploaded by:
Adnan Hodzic on 2013-10-17
Uploaded to:
Sid
Original maintainer:
Adnan Hodzic
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-23 multiverse misc

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
googleearth-package_1.1.0.dsc 1.7 KiB f62c3391a606db7c9e869f5088959f787c184ba4c883a83ac88fa3624bbd2f91
googleearth-package_1.1.0.tar.gz 27.3 KiB 07d06f6b9ba708be2a9e69d14b4d6a659d043799bae3584ad3a66c5dd7453a75

Available diffs

No changes file available.

Binary packages built by this source

googleearth-package: No summary available for googleearth-package in ubuntu utopic.

No description available for googleearth-package in ubuntu utopic.