Google Earth 5.2 crashes immediatelly after launch

Bug #597710 reported by Linuxexperte on 2010-06-23
This bug affects 1 person
Affects Status Importance Assigned to Milestone
googleearth-package (Ubuntu)

Bug Description

Binary package hint: googleearth-package

hi people,
today I installed the new Version of Google Earth 5.2 on my Ubuntu 10.04 amd64.
The installation ran save and quick as usual. But as I was asked to start Google Earth right after installation, it crashed without any note.
Then I uninstalled it again and reinstalled the previous version. Then I tried again and now I get this message:
see enclosed Crashreport.

It seems, that there is a problem with encoding. How can this be solved?? Because the previous version Google Earth 5.1 ran without any problem


Linuxexperte (andrea-koeth) wrote :
Download full text (4.1 KiB)

to add some further information:
I use Lucid Lynx amd64

my Graphic card is this one: 00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)

The I want to enclose the output of the crashlog of google earth to give you some further hint:

Major Version 5
Minor Version 2
Build Number 0001
Build Date Jun 10 2010
Build Time 16:15:55
OS Type 3
OS Major Version 2
OS Minor Version 6
OS Build Version 32
OS Patch Version 0
Crash Signal 6
Crash Time 1277297541
Up Time 1,37172

Stacktrace from glibc:


Dustin Kirkland  (kirkland) wrote :

Confirmed. I have the same behavior or amd64 10.10 Maverick.

Changed in googleearth-package (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium

Hi together,

solution found. Look here:

The simple thing is, that an important lib is missing inside the package.
But if you follow this instruction, everything will run well again and as
fast as
you are used to.

So enjoy flying around the globe again with this instruction.


Am 12.09.2010, 07:11 Uhr, schrieb Dustin Kirkland
<email address hidden>:

> Confirmed. I have the same behavior or amd64 10.10 Maverick.
> ** Changed in: googleearth-package (Ubuntu)
> Status: New => Confirmed
> ** Changed in: googleearth-package (Ubuntu)
> Importance: Undecided => Medium

Erstellt mit Operas revolutionärem E-Mail-Modul:

Adnan Hodzic (fooctrl) wrote :

Could you please try latest 0.6.1 googleearth-package I backported for Ubuntu 10.04

Linuxexperte (andrea-koeth) wrote :

Hi Adnan,
could you please make a package for Maverick, so that I could test it?? I am running LinuxMint 10, which is based on ubuntu Maverick Meerkat.

Thank you in advance.

After your package for maverick is set up, I will test it for you and give review.


Adnan Hodzic (fooctrl) wrote :

Hey, this backport works on Ubuntu 10.04 and up. It works just fine on on Maverick as well:

Try it out :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers