google earth 5.2 isn't supported

Bug #594388 reported by 9johnny on 2010-06-14
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
googleearth-package (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: googleearth-package

google earth 5.2 isn't supported, and the --force option makes a broken package

sys info:
  $ lsb_release -rd
  Description: Ubuntu 10.04 LTS
  Release: 10.04
  pkg-version: 0.5.7

Changed in googleearth-package (Ubuntu):
status: New → Confirmed
Clint Byrum (clint-fewbar) wrote :

It does appear from bug reports that 5.2 is somewhat unstable actually. However, the recently released 6.0 beta works quite well. So I'd propose that this bug be "fixed" by adding 6.0 to the recognized releases, not 5.2.

Changed in googleearth-package (Ubuntu):
importance: Undecided → Medium
Daniel Holbach (dholbach) wrote :

The new version does not work for me either:

daniel@miyazaki:~$ googleearth
/usr/bin/googleearth: 14: /usr/lib/googleearth/googleearth-bin: not found
daniel@miyazaki:~$

Clint Byrum (clint-fewbar) wrote :

Daniel, that is a different bug, see bug #682934 for ongoing SRU's to maverick and lucid.. but, for now, just install 'lsb-core' to resolve the issue.

Daniel Holbach (dholbach) wrote :

Excellent - good work Clint!

Adnan Hodzic (fooctrl) wrote :

Please try latest 0.6.1 which I backported to work on 10.04 and up, it has lsb-core as one of its deps:
https://launchpad.net/~absinthesyringe/+archive/googleearth-package

Adnan Hodzic (fooctrl) wrote :

Also 0.6.1 supports Google Earth 6.0

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers