Comment 7 for bug 369471

sojourner (itsmealso2) wrote :

same problem on karmic koala (9.10) AMD64 same fix , renamed /usr/lib/googleearth/libssl.so.0.9.8 to /usr/lib/googleearth/libssl.so.0.9.8.bak and GE starts and runs OK .