Comment 4 for bug 369471

wijit (awijit) wrote :

Jaunty on ECS Green 733, 256Mb RAM:
I found libssl.so.0.9.8 in /lib/.
Here is my attemp:
1. rename the errored libssl to other name (or delete it):
wijit@wijit:/usr/lib/googleearth$ sudo mv libssl.so.0.9.8 tmp-libssl.so.0.9.8
2. make a symbolic link to the libssl located in /lib/
wijit@wijit:/usr/lib/googleearth$ sudo ln -s /lib/libssl.so.0.9.8 libssl.so.0.9.8
Thanks to all good guys.