package google-android-build-tools-installer:i386 23.0.2.0 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Bug #1532510 reported by Danilo Carolino on 2016-01-10
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
google-android-build-tools-installer (Debian)
Fix Released
Unknown
google-android-build-tools-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I just tried to install via apt-get install.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: google-android-build-tools-installer:i386 23.0.2.0
ProcVersionSignature: Ubuntu 4.3.0-5.16-generic 4.3.3
Uname: Linux 4.3.0-5-generic x86_64
ApportVersion: 2.19.3-0ubuntu2
Architecture: amd64
Date: Sun Jan 10 02:16:41 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationDate: Installed on 2016-01-10 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160107)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.3ubuntu1
 apt 1.1.10
SourcePackage: google-android-build-tools-installer
Title: package google-android-build-tools-installer:i386 23.0.2.0 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Danilo Carolino (danilogcarolino) wrote :
tags: removed: need-duplicate-check
Changed in google-android-build-tools-installer (Debian):
status: Unknown → New
Changed in google-android-build-tools-installer (Debian):
status: New → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in google-android-build-tools-installer (Ubuntu):
status: New → Confirmed
alireza (oafarin222) on 2016-06-09
Changed in google-android-build-tools-installer (Ubuntu):
status: Confirmed → Opinion
status: Opinion → Invalid
status: Invalid → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.