goobox should query notification daemon before using actions

Bug #327714 reported by Cody Russell on 2009-02-10
10
Affects Status Importance Assigned to Milestone
Goobox
Fix Released
Medium
goobox (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: goobox

goobox should check the notification daemon's capabilities before using actions.

Upstream bug: http://bugzilla.gnome.org/show_bug.cgi?id=571207

Related branches

Cody Russell (bratsche) wrote :
James Westby (james-w) on 2009-02-13
Changed in goobox:
importance: Undecided → Medium
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package goobox - 2.0.0-5ubuntu1

---------------
goobox (2.0.0-5ubuntu1) jaunty; urgency=low

  [ Cody Russell ]
  * Only use actions in notifications if the server supports them.
    (LP: #327714)

  [ James Westby ]
  * Resolve device names both provided by the user and read from the system
    so that aliases caused by symlinks resolve to the same device.

 -- James Westby <email address hidden> Wed, 25 Feb 2009 16:04:03 +0000

Changed in goobox:
status: Triaged → Fix Released
Changed in goobox:
status: Unknown → New
Changed in goobox:
status: New → Fix Released
Changed in goobox:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.