gobby appears twice

Bug #511809 reported by DarkRedman on 2010-01-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gobby (Ubuntu)
Wishlist
Philipp Kern

Bug Description

Binary package hint: software-center

I use software-center on Ubuntu Karmic Koala and I typed "gobby" in the quick search textentry and gobby appears twice, one with the version 0.4 and one with the version 0.5 normously only the last (0.5) should appears and without "(0.5)"

ProblemType: Bug
Architecture: amd64
CheckboxSubmission: 657ded5cd6ebb2bba907a935028fb7b1
CheckboxSystem: edda5d4f616ca792bf437989cb597002
Date: Sun Jan 24 07:53:45 2010
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: software-center 1.0.2
PackageArchitecture: all
ProcEnviron:
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: software-center
Uname: Linux 2.6.31-17-generic x86_64

Kiwinote (kiwinote) wrote :

This is because there are two versions of gobby in the archive.

affects: software-center (Ubuntu) → gobby (Ubuntu)

On Mon, Feb 01, 2010 at 10:12:15PM -0000, Launchpad Bug Tracker wrote:
> I use software-center on Ubuntu Karmic Koala and I typed "gobby" in the
> quick search textentry and gobby appears twice, one with the version 0.4
> and one with the version 0.5 normously only the last (0.5) should
> appears and without "(0.5)"

This is not a bug. Both are incompatible, however one could argue that it
should say (0.4) on the other one.

Ciao
Philipp Kern

Kiwinote (kiwinote) wrote :

Marking as invalid then.

Changed in gobby (Ubuntu):
status: New → Invalid
Philipp Kern (pkern) on 2010-02-02
Changed in gobby (Ubuntu):
status: Invalid → Confirmed
importance: Undecided → Wishlist
assignee: nobody → Philipp Kern (pkern)
Philipp Kern (pkern) wrote :

I just uploaded gobby 0.4.12-2 to Debian unstable, which will fix this bug when synced into Ubuntu.

Changed in gobby (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gobby - 0.4.12-2

---------------
gobby (0.4.12-2) unstable; urgency=low

  * Update .desktop file to state that it's the 0.4 version.
    (LP: #511809)
 -- Ubuntu Archive Auto-Sync <email address hidden> Sun, 09 May 2010 13:50:56 +0100

Changed in gobby (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers