Warning about using older GnuTLS versions for bionic

Bug #1858691 reported by Corentin Noël on 2020-01-07
256
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnutls28 (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Marc Deslauriers
Bionic
Undecided
Marc Deslauriers

Bug Description

It seems that the current GnuTLS version in bionic is vulnerable to this https://mail.gnome.org/archives/distributor-list/2020-January/msg00000.html

Leonidas S. Barbosa (leosilvab) wrote :

Hi,

Thanks for taking time reporting this. We are already aware of that issue and working on it.

information type: Private Security → Public Security
Changed in gnutls28 (Ubuntu Xenial):
status: New → Confirmed
Changed in gnutls28 (Ubuntu Bionic):
status: New → Confirmed
Changed in gnutls28 (Ubuntu Xenial):
assignee: nobody → Marc Deslauriers (mdeslaur)
Changed in gnutls28 (Ubuntu Bionic):
assignee: nobody → Marc Deslauriers (mdeslaur)
Changed in gnutls28 (Ubuntu):
status: New → Fix Released
Marc Deslauriers (mdeslaur) wrote :
Changed in gnutls28 (Ubuntu Xenial):
status: Confirmed → Fix Released
Changed in gnutls28 (Ubuntu Bionic):
status: Confirmed → Fix Released

Nice, thank you!

tags: added: regression-update
To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Other bug subscribers