Comment 34 for bug 305264

Jamie Strandboge (jdstrand) wrote :

Upstream released 2.4.3 to address both the vulnerability and the known regressions. Reviewing upstream's mailing list shows no regressions so far with this version. I've sync'd Jaunty with 2.4.2-6, which brings its patches in line with upstream 2.4.3, so I am marking Jaunty as 'Fix Released'.

I have backported the relevant patches to Dapper through Intrepid, and am testing them now. I will upload them shortly for testing.