Comment 23 for bug 305264

Jamie Strandboge (jdstrand) wrote :

Ian, can you downgrade to 2.0.4-1ubuntu2 (or 2.0.4-1ubuntu2.1) on your clients and servers, restarting any necessary services and confirm that it works again. If it does, can you privately email me your certificate?