Comment 21 for bug 305264

Jamie Strandboge (jdstrand) wrote :

Ian, please make sure your Ubuntu clients and servers have the latest gnutls packages, and restart any services that use these libraries. 2.0.4-1ubuntu2.3 specifically has a fix for a problem in 2.0.4-1ubuntu2.2 which caused certain valid certificates to be considered untrusted.