gnustep-dl2 0.12.0-10 source package in Ubuntu

Changelog

gnustep-dl2 (0.12.0-10) unstable; urgency=low


  * debian/gnustep-dl2.install: exlude removed GDL2intro.info from install
    (closes: #707514)
  * debian/control: bumped Standards-Version: 3.9.4
  * debian/copyright: updated date

 -- Federico Gimenez Nieto <email address hidden>  Sun, 19 May 2013 12:49:36 +0200

Upload details

Uploaded by:
Federico Gimenez on 2013-05-20
Uploaded to:
Sid
Original maintainer:
Federico Gimenez
Architectures:
any
Section:
gnustep
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe libs

Downloads

File Size SHA-256 Checksum
gnustep-dl2_0.12.0-10.dsc 2.3 KiB d4a03cccd7e0d38dc3a41470e2990e37181028bd9bfb3bee03f980a02f35e4ae
gnustep-dl2_0.12.0.orig.tar.gz 807.8 KiB 1361b02c68d1b1c369b57625a5f43dafe8167e226aea64acb517621f1ed4a989
gnustep-dl2_0.12.0-10.debian.tar.gz 21.9 KiB d60831036a9ff2747a348354eff69d7779ce703520fdc135dc7fa360c47240f7

Available diffs

No changes file available.

Binary packages built by this source

gnustep-dl2: No summary available for gnustep-dl2 in ubuntu saucy.

No description available for gnustep-dl2 in ubuntu saucy.

gnustep-dl2-postgresql-adaptor: No summary available for gnustep-dl2-postgresql-adaptor in ubuntu utopic.

No description available for gnustep-dl2-postgresql-adaptor in ubuntu utopic.

gnustep-dl2-sqlite-adaptor: gnustep-dl2 adaptor to connect to SQLite

 This specific EOAdaptor project supports SQLite 3.x and higher
 .
 GNUstep Database Library Version 2 is needed by GNUstep applications that
 communicate with databases. It's an implementation of Apple's
 Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's
 WebObjects 4.5 interface.

libgnustep-dl2-0d: No summary available for libgnustep-dl2-0d in ubuntu utopic.

No description available for libgnustep-dl2-0d in ubuntu utopic.

libgnustep-dl2-dev: development files for gnustep-dl2 runtime libraries

 Beside the headers and so symlinks for EOAccess, EOInterface and
 EOControl libraries, the package includes the general gdl2.make
 .
 GNUstep Database Library Version 2 is needed by GNUstep applications that
 communicate with databases. It's an implementation of Apple's
 Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's
 WebObjects 4.5 interface.