gnuradio-examples package not installable

Bug #82915 reported by Maciej Mich on 2007-02-02
6
Affects Status Importance Assigned to Milestone
gnuradio (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnuradio-examples

~$ sudo apt-get install gnuradio-examples

The following packages have unmet dependencies:
  gnuradio-examples: Depends: gr-usrp but it is not installable
E: Broken package

There is no gr-usrp in Dapper.

Resnick (resnick147) wrote :

I can reproduce the bug also in Edgy.

Áron Sisak (asisak) wrote :

Thanks for the bug report. I'm closing it because the bug has been fixed in Feisty.

Changed in gnuradio:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers