Comment 4 for bug 725292

Charlie Kravetz (charlie-tca) wrote :

Since gnumeric-doc already recommends yelp, it should be changed to a depends. Without yelp installed, the documentation is not readable.

Request that yelp be changed from recommends to depends for gnumeric-doc, which is part of the gnumeric package.