Comment 3 for bug 725292

Jonathan Marsden (jmarsden) wrote :

If yelp is required for gnumeric to work correctly, then I would think that it should include yelp in its Depends: line.

This would mean that yelp is installed automatically when gnumeric is, and so that the software that generates package lists for Ubuntu distributions (germinate) sees this need and lists yelps as something which should be included.

Therefore, if yelp is in fact needed by gnumeric, the lack of yelp in the Depends: line of the gnumeric package seems to me to be clearly a gnumeric packaging bug, not an Lubuntu issue.