Gnumeric menu -> Help -> About Gnumeric -> "License" or "Credits" buttons don't work

Bug #1516454 reported by Lyn Perrine
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
gnumeric (Ubuntu)
Low
Unassigned

Bug Description

To reproduce:
1. Launch Gnumeric.
2. Go to the Help menu and select About
3. Select the License or the Credits button on the bottom of dialog box that pops up

Expected:
This shows Gnumeric's license information.

Actual result:
The button is pressed down, but it does nothing.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gnumeric 1.12.24-1
ProcVersionSignature: Ubuntu 4.2.0-19.23-generic 4.2.6
Uname: Linux 4.2.0-19-generic i686
ApportVersion: 2.19.2-0ubuntu6
Architecture: i386
CurrentDesktop: LXDE
Date: Sun Nov 15 15:05:00 2015
InstallationDate: Installed on 2015-11-15 (0 days ago)
InstallationMedia: Lubuntu 16.04 LTS "Xenial Xerus" - Alpha i386 (20151115)
SourcePackage: gnumeric
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Lyn Perrine (walterorlin) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1516454

tags: added: iso-testing
summary: - gnumeric help about gnumeric liscense button does not work.
+ gnumeric menu ->help ->about gnumeric -> liscense, button does not
+ work.
summary: - gnumeric menu ->help ->about gnumeric -> liscense, button does not
+ gnumeric menu ->help ->about gnumeric -> liscense button, does not
work.
Revision history for this message
Launchpad Janitor (janitor) wrote : Re: gnumeric menu ->help ->about gnumeric -> liscense button, does not work.

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnumeric (Ubuntu):
status: New → Confirmed
Changed in gnumeric (Ubuntu):
importance: Undecided → Low
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Low
Revision history for this message
Wen Jie (seowwjpg) wrote : Re: gnumeric menu ->help ->about gnumeric -> license button, does not work.

Bug still present in Lubuntu 16.04 amd64 build 20151219.

summary: - gnumeric menu ->help ->about gnumeric -> liscense button, does not
+ gnumeric menu ->help ->about gnumeric -> license button, does not
work.
Walter Lapchynski (wxl)
description: updated
Revision history for this message
Simon Quigley (tsimonq2) wrote :

This is confirmed in today's Yakkety and Xenial images. (20160725)

description: updated
Simon Quigley (tsimonq2)
description: updated
summary: - gnumeric menu ->help ->about gnumeric -> license button, does not
- work.
+ Gnumeric menu -> Help -> About Gnumeric -> "License" or "Credits"
+ buttons don't work
Simon Quigley (tsimonq2)
Changed in gnumeric (Ubuntu):
assignee: nobody → Simon Quigley (tsimonq2)
status: Confirmed → In Progress
Revision history for this message
Lyn Perrine (walterorlin) wrote :

I cannot reproduce this in zesty with gnumeric version

 gnumeric:
  Installed: 1.12.32-1build1
  Candidate: 1.12.32-1build1
  Version table:
 *** 1.12.32-1build1 500
        500 http://us.archive.ubuntu.com/ubuntu zesty/universe amd64 Packages
        100 /var/lib/dpkg/status

Simon Quigley (tsimonq2)
Changed in gnumeric (Ubuntu):
assignee: Simon Quigley (tsimonq2) → nobody
status: In Progress → Confirmed
Revision history for this message
Paul White (paulw2u) wrote :

Further to comment #6, I don't see these buttons at all in the bionic release but they definitely work in the focal and impish releases. With no further reports for over five years I'm closing this issue as being fixed.

Changed in hundredpapercuts:
status: Confirmed → Fix Released
Changed in gnumeric (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers