Sync gnu-fdisk 1.2.4-3 (universe) from Debian unstable (main)

Bug #599002 reported by Artur Rona on 2010-06-27
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnu-fdisk (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync gnu-fdisk 1.2.4-3 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Colin Watson has uploaded the transition to Debian.

Changelog entries since current maverick version 1.2.4-2ubuntu2:

gnu-fdisk (1.2.4-3) unstable; urgency=low

  * Build against parted 2.2 (closes: #574904).

 -- Colin Watson <email address hidden> Sun, 04 Apr 2010 11:42:26 +0100

Stefano Rivera (stefanor) wrote :

Sync request ACK'd.

Changed in gnu-fdisk (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
tags: added: sync
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnu-fdisk - 1.2.4-3

---------------
gnu-fdisk (1.2.4-3) unstable; urgency=low

  * Build against parted 2.2 (closes: #574904).
 -- Artur Rona <email address hidden> Sun, 04 Apr 2010 11:42:26 +0100

Changed in gnu-fdisk (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers