Labels in find bar are improperly formatted.

Bug #530712 reported by Adam Buchbinder on 2010-03-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gnote
Fix Released
Low
Ubuntu Translations
Undecided
Unassigned
gnote (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnote

Open a note. Hit CTRL-F to open the find bar at the bottom of the window. Note that the labels read "_Previous" and "Find _Next"; this is incorrect. It looks like the labels are supposed to denote hotkeys, but that the formatting is being passed through verbatim.

ProblemType: Bug
Architecture: i386
Date: Tue Mar 2 09:12:59 2010
DistroRelease: Ubuntu 9.10
Package: gnote 0.5.2-1
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: gnote
Uname: Linux 2.6.31-19-generic i686

Victor Vargas (kamus) wrote :

I am able to confirm this isssue using a fully updated Ubuntu Karmic (can't test under Lucid because gnote is broken). Thanks!

Changed in gnote (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
David Planella (dpm) wrote :

This does not affect translations directly, but rather the strings in all languages, including the original en_US. I'm thus marking the ubuntu-translations task as invalid, but I've reported the bug upstream at:

https://bugzilla.gnome.org/show_bug.cgi?id=613940

Changed in ubuntu-translations:
status: New → Invalid
Changed in gnote:
importance: Unknown → Low
status: Unknown → Fix Released
Vincent Cheng (vincent-c) wrote :

Fixed in gnote 0.7.5-1 (oneiric).

Changed in gnote (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.