package gnopernicus 1.1.2-0ubuntu4 failed to install/upgrade: subprocess pre-removal script killed by signal (Interrupt)

Bug #145701 reported by mrAshley on 2007-09-27
4
Affects Status Importance Assigned to Milestone
gnopernicus (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnopernicus

apport did this.

ProblemType: Package
Architecture: i386
Date: Thu Sep 27 01:03:17 2007
DistroRelease: Ubuntu 7.10
ErrorMessage: subprocess pre-removal script killed by signal (Interrupt)
NonfreeKernelModules: nvidia
Package: gnopernicus 1.1.2-0ubuntu4
PackageArchitecture: i386
SourcePackage: gnopernicus
Title: package gnopernicus 1.1.2-0ubuntu4 failed to install/upgrade: subprocess pre-removal script killed by signal (Interrupt)
Uname: Linux kitchen-desktop 2.6.22-12-386 #1 Sun Sep 23 17:37:35 GMT 2007 i686 GNU/Linux

mrAshley (launchpad-mrashley) wrote :
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 RC or later?

Changed in gnopernicus:
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gnopernicus:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers