write to wrong drive

Bug #66502 reported by Stephen
4
Affects Status Importance Assigned to Milestone
gnomebaker (Ubuntu)
Undecided
Jérémie Corbier

Bug Description

Binary package hint: gnomebaker

Gnomebaker keeps trying to write to my dvdrom drive instead of my dvdram drive. It is correct in the devices settings in gnomebaker and in gconf according to my fstab, but it keeps asking me to insert a disk in my dvdrom when trying to burn a cd/dvd.

cd and dvd burning works fine with nautilus.

I am using ubuntu edgy.

Stephen (sawjew)
description: updated
Revision history for this message
Jérémie Corbier (jcorbier) wrote :

Thanks for your bug report. Which version of gnomebaker are you using? 0.6.0-0ubuntu2 should fix this issue.

Changed in gnomebaker:
assignee: nobody → jcorbier
status: Unconfirmed → Needs Info
Revision history for this message
Mario Đanić (mario-danic) wrote :

Since the bug is fixed in newest edgy package, I'd consider closing this bug unless Stephen appears saying the problem still exists for him.

Revision history for this message
Stephen (sawjew) wrote :

All's working fine after the latest update.

Revision history for this message
Jérémie Corbier (jcorbier) wrote :

Ok, great! I am closing this bug report then. Feel free to report any other issue.

Changed in gnomebaker:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers