FFe: Update to gnome-web-photo 0.10

Bug #724701 reported by Micah Gersten on 2011-02-25
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-web-photo (Ubuntu)
Medium
Micah Gersten

Bug Description

Binary package hint: gnome-web-photo

gnome-web-photo has been ported to webkit which means it's actually supportable. I would like to get this version in Natty, so requesting FFe.

Micah Gersten (micahg) on 2011-02-25
Changed in gnome-web-photo (Ubuntu):
importance: Undecided → Wishlist
milestone: none → ubuntu-11.04-beta-1
milestone: ubuntu-11.04-beta-1 → none
importance: Wishlist → Medium
Martin Pitt (pitti) wrote :

Oh please! FF approved.

Changed in gnome-web-photo (Ubuntu):
status: New → Confirmed

Any news here? gnome-web-photo seems to be broken in natty and 0.8 is no longer supported, see:
https://bugs.launchpad.net/shutter/+bug/763099
https://bugzilla.gnome.org/show_bug.cgi?id=648282

Martin Pitt (pitti) wrote :

Micah, do you still plan to upload this?

Yes, just need to make the new copyright file DEP-5 compliant.

Micah Gersten (micahg) wrote :

Uploaded, awaiting approval in queue

Changed in gnome-web-photo (Ubuntu):
assignee: nobody → Micah Gersten (micahg)
status: Confirmed → Fix Committed
Micah Gersten (micahg) wrote :

BTW, I uploaded 0.10.1 since it had translation updates.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-web-photo - 0.10.1-0ubuntu1

---------------
gnome-web-photo (0.10.1-0ubuntu1) natty; urgency=low

  * New upstream release (LP: #724701)
  * Packaging from scratch except for watch file to reflect change
    to webkit
 -- Micah Gersten <email address hidden> Fri, 22 Apr 2011 12:19:27 -0500

Changed in gnome-web-photo (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.