gnome-web-photo.real crashed with SIGSEGV

Bug #534875 reported by Anduu on 2010-03-09
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gnome-web-photo (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-web-photo

Crash occurs when nautilus tries to generate thumbnails for .htm documents

ProblemType: Crash
Architecture: amd64
CrashCounter: 1
Date: Mon Mar 8 23:42:58 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/gnome-web-photo.real
Package: gnome-web-photo 0.8-0ubuntu2 [modified: usr/share/gnome-web-photo/prefs.js]
ProcCmdline: /usr/bin/gnome-web-photo.real --mode=thumbnail --timeout=16 --size=128 file:///home/username/Fortunecity%20Site%20SQ2DMT/april99.htm /tmp/.gnome_desktop_thumbnail.JAT28U
ProcEnviron:
 PATH=(custom, user)
 LANG=en_CA.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.24-generic
Signal: 11
SourcePackage: gnome-web-photo
StacktraceTop:
 ?? () from /usr/lib/xulrunner-1.9.0.14/libxul.so
 ?? () from /usr/lib/xulrunner-1.9.0.14/libxul.so
 ?? () from /usr/lib/xulrunner-1.9.0.14/libxul.so
 ?? () from /usr/lib/xulrunner-1.9.0.14/libxul.so
 ?? () from /usr/lib/xulrunner-1.9.0.14/libxul.so
Title: gnome-web-photo.real crashed with SIGSEGV
Uname: Linux 2.6.32-16-generic x86_64
UserGroups: adm admin audio cdrom dialout dip fax fuse lpadmin plugdev sambashare sudo tape video

Anduu (anduu) wrote :
visibility: private → public

StacktraceTop:
 raise () from /lib/libpthread.so.0
 ?? ()
 ?? ()
 ?? ()

Changed in gnome-web-photo (Ubuntu):
status: New → Invalid

Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libgcc1: installed version 1:4.4.3-3ubuntu1, latest version: 1:4.4.3-3ubuntu3
findutils: installed version 4.4.2-1build1, latest version: 4.4.2-1ubuntu1
mountall: installed version 2.7, latest version: 2.8
sysv-rc: installed version 2.87dsf-4ubuntu14, latest version: 2.87dsf-4ubuntu15
libblkid1: installed version 2.17-0ubuntu2, latest version: 2.17-0ubuntu3
libjpeg62: installed version 6b-15, latest version: 6b-15ubuntu1
libdbus-glib-1-2: installed version 0.82-2, latest version: 0.84-1
libgtk2.0-0: installed version 2.19.6-1ubuntu4, latest version: 2.19.7-0ubuntu1
sysvinit-utils: installed version 2.87dsf-4ubuntu14, latest version: 2.87dsf-4ubuntu15
gcc-4.4-base: installed version 4.4.3-3ubuntu1, latest version: 4.4.3-3ubuntu3
libuuid1: installed version 2.17-0ubuntu2, latest version: 2.17-0ubuntu3
python2.6: installed version 2.6.4-6ubuntu1, latest version: 2.6.5~rc2-0ubuntu1
python2.6-minimal: installed version 2.6.4-6ubuntu1, latest version: 2.6.5~rc2-0ubuntu1
libklibc: installed version 1.5.15-1ubuntu2, latest version: 1.5.15-1ubuntu4
libglib2.0-0: installed version 2.23.4-1ubuntu2, latest version: 2.23.5-1ubuntu3
util-linux: installed version 2.17-0ubuntu2, latest version: 2.17-0ubuntu3
cpp-4.4: installed version 4.4.3-3ubuntu1, latest version: 4.4.3-3ubuntu3
tzdata: installed version 2010c-1, latest version: 2010e-1
libcomerr2: installed version 1.41.10-1ubuntu2, latest version: 1.41.10-1ubuntu3
libldap-2.4-2: installed version 2.4.21-0ubuntu1, latest version: 2.4.21-0ubuntu2
x11-common: installed version 1:7.5+1ubuntu12, latest version: 1:7.5+3ubuntu1
dpkg: installed version 1.15.5.6ubuntu1, latest version: 1.15.5.6ubuntu3
mount: installed version 2.17-0ubuntu2, latest version: 2.17-0ubuntu3
initscripts: installed version 2.87dsf-4ubuntu14, latest version: 2.87dsf-4ubuntu15
libpixman-1-0: installed version 0.16.4-1, latest version: 0.16.4-1ubuntu2
libpython2.6: installed version 2.6.4-6ubuntu1, latest version: 2.6.5~rc2-0ubuntu1
libplymouth2: installed version 0.8.0~-12, latest version: 0.8.0~-14
libgtk2.0-common: installed version 2.19.6-1ubuntu4, latest version: 2.19.7-0ubuntu1
klibc-utils: installed version 1.5.15-1ubuntu2, latest version: 1.5.15-1ubuntu4
libstdc++6: installed version 4.4.3-3ubuntu1, latest version: 4.4.3-3ubuntu3

Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!

tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers