Connecting to a share drive where only the password is set does not work

Bug #106511 reported by Huygens on 2007-04-14
Affects Status Importance Assigned to Milestone
gnome-vfs2 (Ubuntu)
Ubuntu Desktop Bugs

Bug Description

Binary package hint: nautilus

This bug is issued after some exchanges in the forum around the thread:

The problem is solved by using a work around. I'm opening a bug on the normal procedure which fails.

Basically and to summarise the discussion, there is a shared folder on the network which only requires a password (like in the 90s), no user name is set. It is not possible to browse this network folder nor to attach it locally (Connect to server) using Nautilus tools. However, Samba is working properly. When using the Samba command line tools, it is possible the browse the folder and up-/down-load files. Also, manually mounting using the 'mount' command does work.

When using Nautilus, if a user name is specified or not in the "Connect to server" window, there is always the same error coming up: ""320GB" couldn't be found. Perhaps it has recently been deleted."
Note: 320GB is the name of the shared folder.

This problem could be related with Bug 98658 (, however in our case, the Samba tools are working properly.

PS: reading the entire thread is perhaps not necessary, only the first posts and the latest ones (page 3) are probably enough.

Sebastien Bacher (seb128) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here:

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Changed in gnome-vfs:
status: Unknown → Unconfirmed
Changed in gnome-vfs2:
status: Confirmed → Triaged
Changed in gnome-vfs:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.