dictionary applet fails to find server

Bug #37807 reported by Kenneth P. Turvey on 2006-04-03
20
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-utils (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

I'm repeatedly having a problem with the dictionary applet failing to find the dictionary server. I haven't changed the default server and I can fix the problem without changing it. If I simply remove the dictionary applet from the panel and then replace it, it works fine. I think if I just kill it and reload it may also fix it. After I log out and log back in, the dictionary applet again fails to connect to the dict server. If I run gnome-dictionary or dict from the command line I don't have any problems at all.

Daniel Holbach (dholbach) wrote :

Thanks for your bug report. Which version of Ubuntu and gnome-utils do you use? Do you get special output in the various situations you describe, if you:
 * remove the applet from the panel
 * run /usr/lib/gnome-utils/gnome-dictionary-applet from the command line
 * add the applet to the panel again
 * play with it?

Changed in gnome-utils:
assignee: nobody → desktop-bugs
status: Unconfirmed → Needs Info
Kenneth P. Turvey (ktectropy) wrote :

This seems to be fixed in dapper.

I did find that if I killed the applet and then restarted it after connecting to the wireless network, that it would work fine after this. It seems like this is a problem with it requiring a network connection when it is started.

Daniel Holbach (dholbach) wrote :

Can you check if the 'lo' interface is configured, if it fails starting? (type iconfig lo in terminal)

On Tue, 2006-08-01 at 12:01 +0000, Daniel Holbach wrote:
> Can you check if the 'lo' interface is configured, if it fails starting?
> (type iconfig lo in terminal)

I can't really test it since I'm running Dapper now. Under breezy I
would have always had the local interface configured. I don't think
this was it.

--
Kenneth P. Turvey <email address hidden>
Home: (618) 416-1200

XMPP IM: <email address hidden>
Yahoo IM: kpturvey2

Sebastien Bacher (seb128) wrote :

it's possible that it was not catching up if started before the network as suggested by a previous comment, you wrote that the issue is fixed with dapper, the bug can be closed then?

Kenneth P. Turvey (ktectropy) wrote :

No, the wireless network is what I was talking about. The local
interface would have been running.

I'm happy with it now. If you want to close it be my guest.

Thanks.

On Tue, 2006-08-01 at 20:57 +0000, Sebastien Bacher wrote:
> it's possible that it was not catching up if started before the network
> as suggested by a previous comment, you wrote that the issue is fixed
> with dapper, the bug can be closed then?
>
--
Kenneth P. Turvey <email address hidden>
Home: (618) 416-1200

XMPP IM: <email address hidden>
Yahoo IM: kpturvey2

Sebastien Bacher (seb128) wrote :

marking as fixed then, feel free to reopen if you get the issue again

Changed in gnome-utils:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers