make g-u-s installable without apache

Bug #519953 reported by tgpraveen on 2010-02-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-user-share (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gnome-user-share

this needs to be done so that gus can be installed by default. so that bluetooth receive ie obex-push might work out of the box on ubuntu.

Changed in gnome-user-share (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
Sebastien Bacher (seb128) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-share - 2.28.2-4ubuntu2

---------------
gnome-user-share (2.28.2-4ubuntu2) lucid; urgency=low

  * debian/control.in:
    - suggests the apache2.2-bin and libapache2-mod-dnssd binaries rather than
      depends on those, we want obex push to work out of the box but we don't
      really need webdav and the apache binaries on the default installation.
      Other changes will be made before lucid to get those installed when the
      option for webdav sharing is activated in the preference dialog.
      (lp: #519953)
 -- Sebastien Bacher <email address hidden> Wed, 17 Feb 2010 15:45:38 +0100

Changed in gnome-user-share (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.