'Preferences' button in Public directory doesn't respond

Bug #1562515 reported by karthikkn on 2016-03-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-user-share (Ubuntu)
Low
Tim Lunn

Bug Description

Whenever I open the Public directory I see a message in a blue background that reads "Sharing - May be shared over the network" with a 'Preferences' box on the right (see the attached picture). But nothing happens when the 'Preferences' button is clicked.

karthikkn (karthikkn) wrote :
summary: - 'Preferences' button in Public direcotry doesn't respond
+ 'Preferences' button in Public directory doesn't respond
Khurshid Alam (khurshid-alam) wrote :

You need to install Gnome-control center. Clicking preference button should open unity-control-center. So its a bug.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
Changed in unity (Ubuntu):
status: New → Confirmed
tags: added: xenial
affects: nautilus (Ubuntu) → gnome-user-share (Ubuntu)
Changed in gnome-user-share (Ubuntu):
importance: Undecided → Low
no longer affects: unity (Ubuntu)
tags: added: rls-x-incoming
Sebastien Bacher (seb128) wrote :

Tim, could you have a look to that one, it seems an issue with the xenial update calling the wrong command? (we might also want to patch the code to GTK_MESSAGE_QUESTION -> GTK_MESSAGE_OTHER as we do in nautilus so the cluebar has the proper color)

Changed in gnome-user-share (Ubuntu):
assignee: nobody → Tim (darkxst)
Tim Lunn (darkxst) wrote :

Seb, sure I will take a look

Tim Lunn (darkxst) on 2016-04-10
Changed in gnome-user-share (Ubuntu):
status: Confirmed → In Progress
Tim Lunn (darkxst) on 2016-04-10
Changed in gnome-user-share (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-share - 3.14.2-2ubuntu3

---------------
gnome-user-share (3.14.2-2ubuntu3) xenial; urgency=medium

  * debian/patches: 0001-revert-remove-preferences-application.patch
    Fix launching of Prefences from nautilus share bar under unity and
    patch infobar color (LP: #1562515)

 -- Tim Lunn <email address hidden> Sun, 10 Apr 2016 13:16:34 +1000

Changed in gnome-user-share (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers