Ubuntu

Desktop help is untranslated in 11.04

Reported by Ubuntu-QC-1 on 2011-04-30
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-user-docs (Ubuntu)
High
Unassigned
Natty
Undecided
Unassigned

Bug Description

The Ubuntu Desktop help is not translated in 11.04. See this thread for more information https://lists.ubuntu.com/archives/ubuntu-translators/2011-April/004675.html.

This bug is to track progress on this.

Jim Campbell (jwcampbell) wrote :

Hi Alain-Olivier,

This is confirmed for the time being, but we will be opening the ubuntu-docs package for translations in the near future. When the docs have been translated, we will submit for a Stable Release Update to this package.

Sorry for any inconvenience.

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
milestone: none → natty-updates
Matthew East (mdke) on 2011-04-30
Changed in ubuntu-docs (Ubuntu):
importance: Undecided → High
description: updated
affects: ubuntu-docs (Ubuntu) → gnome-user-docs (Ubuntu)
summary: - French 11.04 install has English Desktop guide
+ Desktop help is untranslated in 11.04
Matthew East (mdke) wrote :

~ubuntu-sru subscribed.

I've uploaded gnome-user-docs_3.0.0+git20110406ubuntu11 to natty-proposed which fixes this bug.

I'd appreciate it if the SRU could be processed by July 14, because the translations will need to be included in language packs, and that is the date scheduled for export of the natty language pack translations.

Martin Pitt (pitti) wrote :

As oneiric will get its own export later on anyway, I invalidate the oneiric task here.

Changed in gnome-user-docs (Ubuntu):
milestone: natty-updates → none
status: Confirmed → Invalid
Changed in gnome-user-docs (Ubuntu Natty):
status: New → Fix Committed
tags: added: verification-needed

Hello Alain-OIivier, or anyone else affected,

Accepted gnome-user-docs into natty-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Matthew East (mdke) wrote :

I do not think that testing this package will reveal whether the bug is fixed or not, because all the translations will be stripped out for inclusion in language packs.

(The original bug reported should note that French translations are not included: the French translation team has not translated this package yet.)

Matthew East (mdke) wrote :

The natty-proposed package seems to work fine, although as noted in comment 5, we will need to test the langpacks to see whether the bug is fixed.

tags: added: verification-done
removed: verification-needed

Indeed no French version in the latest proposed guide. When can we expect
it?

2011/7/11 Matthew East <email address hidden>

> The natty-proposed package seems to work fine, although as noted in
> comment 5, we will need to test the langpacks to see whether the bug is
> fixed.
>
> ** Tags added: verification-done
> ** Tags removed: verification-needed
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/774238
>
> Title:
> Desktop help is untranslated in 11.04
>
> Status in “gnome-user-docs” package in Ubuntu:
> Invalid
> Status in “gnome-user-docs” source package in Natty:
> Fix Committed
>
> Bug description:
> The Ubuntu Desktop help is not translated in 11.04. See this thread
> for more information https://lists.ubuntu.com/archives/ubuntu-
> translators/2011-April/004675.html.
>
> This bug is to track progress on this.
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/gnome-user-docs/+bug/774238/+subscriptions
>

Bonjour Martin,

No French version in the latest proposed guide. When can we expect it?

2011/7/11 Martin Pitt <email address hidden>

> Hello Alain-OIivier, or anyone else affected,
>
> Accepted gnome-user-docs into natty-proposed, the package will build now
> and be available in a few hours. Please test and give feedback here. See
> https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to
> enable and use -proposed. Thank you in advance!
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/774238
>
> Title:
> Desktop help is untranslated in 11.04
>
> Status in “gnome-user-docs” package in Ubuntu:
> Invalid
> Status in “gnome-user-docs” source package in Natty:
> Fix Committed
>
> Bug description:
> The Ubuntu Desktop help is not translated in 11.04. See this thread
> for more information https://lists.ubuntu.com/archives/ubuntu-
> translators/2011-April/004675.html.
>
> This bug is to track progress on this.
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/gnome-user-docs/+bug/774238/+subscriptions
>

Matthew East (mdke) wrote :

Alain-Olivier, this depends upon the French translation team, as I mentioned there have not been any translations of the guide made - please contact them about this (https://launchpad.net/~ubuntu-l10n-fr). You may be able to help!

Gabor Kelemen (kelemeng) wrote :

Today's news on this:
- There was a regular translation update scheduled for next week, with packages generated on 07. 14.
- The packages were generated, but as a delta update, not as a full update. Delta updates do not contain docs translations.
- UTC team failed to ask for the generation of new full language packs, that's a manual process. This was corrected today.
- Next weeks full update packs should contain the updated translations.
- UTC team will delay the scheduled update by a week to use the packages to be generated next week.

Sorry for the inconvenience and thanks for your patience.

Clint Byrum (clint-fewbar) wrote :

From an SRU team standpoint, this should be ok to go into natty-updates. But it sounds like there are may be issues with missing translations.

Please advise, can we release the fixed version into natty-updates?

Clint Byrum (clint-fewbar) wrote :

Ping, still waiting for an answer on whether or not to copy this to natty-updates.

Matthew East (mdke) wrote :

As I understand it, the package (which contains only the "C" locale) can be copied to natty-updates. The translations are dealt with separately and I can't think of any reason why it should be a problem to copy the SRU package over now.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 3.0.0+git20110406ubuntu11

---------------
gnome-user-docs (3.0.0+git20110406ubuntu11) natty-proposed; urgency=low

  * Update translations from Rosetta (LP: #774238)
 -- Matthew East <email address hidden> Sun, 10 Jul 2011 15:01:39 +0100

Changed in gnome-user-docs (Ubuntu Natty):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers