Documentation on burning CD/DVDs is no longer valid

Bug #1882811 reported by Dominick Pastore on 2020-06-09
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Gnome Documentation
Unknown
Unknown
gnome-user-docs (Ubuntu)
Medium
Unassigned

Bug Description

The current official docs for 20.04 has a page called "Write files to a CD or DVD." It talks about some CD/DVD Creator application, but that application does not seem to be available on a fresh install, nor for the life of me can I find it to install. Since the entire page seems to be based on that particular application, the page is unusable. Unfortunately, it seems there is nothing else documented about writing CDs or DVDs.

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your report!

For the record it's this page:

https://help.ubuntu.com/stable/ubuntu-help/files-disc-write.html

I don't have the hardware to test, but I suspect that the page presupposes that the brasero package is installed. Can you please install brasero, and let us know if the page makes sense then?

affects: ubuntu-docs (Ubuntu) → gnome-user-docs (Ubuntu)
Changed in gnome-user-docs (Ubuntu):
status: New → Incomplete

Brasero is in fact what I used, but since it's not in main, I wasn't sure if there was some more officially supported method.

Looking back at the instructions, they seem to loosely fit Brasero, but I think what they might actually be talking about is the view you get when opening a blank CD/DVD in Nautilus with nautilus-extension-burner or nautilus-extension-brasero (also must be manually installed and not in main, though the latter is installed with Brasero as a recommends). They fit that almost perfectly.

That said, there is no notification that pops up for me when I insert a blank disc, even after Brasero and nautilus-extension-brasero are installed.

One other drawback of using the Nautilus extension vs. Brasero itself is the Nautilus extension doesn't seem give the user the opportunity to turn on or off multisession discs (not sure which it picks by default, but I suspect non-multisession).

(Also, as an aside: Without either of the extensions installed, Nautilus seems perfectly happy to let you copy and paste or drag files onto the disc, but then there is no option to burn. Somewhat confusing for unfamiliar users, but I suppose that's not really worth mentioning in the docs.)

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for additional info.

I no longer think that brasero itself is supposed to be required. I found bug #1782857, which your bug is probably a duplicate of.

I will ask someone in the desktop team for help tomorrow. Would like to know if the functionality described on that page can be achieved by installing a set of additional packages. In that case it should be mentioned in the Ubuntu version of the page. (It's actually a GNOME Help page.)

Otherwise the page should indeed be rewritten or removed.

Changed in gnome-user-docs (Ubuntu):
status: Incomplete → New
Sebastien Bacher (seb128) wrote :

The nautilus extension has been deprecated and isn't going to come back, brasero should still be working and probably what the documentation should recommend to people who want to burn a DVD

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks Sebastien! Then I don't need to ask. :)

And Brasero has its own documentation, so a short reference ought to be sufficient. I reported the issue upstream. Let's await their response.

Changed in gnome-user-docs (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 3.36.2+git20200704-0ubuntu1

---------------
gnome-user-docs (3.36.2+git20200704-0ubuntu1) groovy; urgency=medium

  * Latest upstream git (LP: #1886282, LP: #1782857, LP: #1882811)
  * debian/rules, debian/control*:
    - New language: Farsi
  * debian/rules: Don't install shell-apps-auto-start.page as per
    https://lists.ubuntu.com/archives/ubuntu-desktop/2020-June/006302.html

 -- Gunnar Hjalmarsson <email address hidden> Sat, 04 Jul 2020 19:33:00 +0200

Changed in gnome-user-docs (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.