no burn button in file manager in 18.04

Bug #1782857 reported by Peter Buck on 2018-07-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-user-docs (Ubuntu)
Undecided
Unassigned

Bug Description

on page https://help.ubuntu.com/stable/ubuntu-help/files-disc-write.html, the instruction is to click on the burn button to burn the cd. That's what I've done in previous versions. In my 18.04 file manager, there's no burn button.

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your report.

I have no writable CD/DVD to test with at the moment. Is the whole functionality broken for you, or can the page be easily modified to reflect the new software?

no longer affects: ubuntu-docs (Ubuntu)
Changed in gnome-user-docs (Ubuntu):
status: New → Incomplete

I couldn't find any way to burn using nautilus. Installed brasero to do the job. I hope I'm just overlooking the obvious.

⁣Sent from BlueMail ​

On Jul 21, 2018, 3:36 AM, at 3:36 AM, Gunnar Hjalmarsson <email address hidden> wrote:
>Thanks for your report.
>
>I have no writable CD/DVD to test with at the moment. Is the whole
>functionality broken for you, or can the page be easily modified to
>reflect the new software?
>
>** Also affects: gnome-user-docs (Ubuntu)
> Importance: Undecided
> Status: New
>
>** No longer affects: ubuntu-docs (Ubuntu)
>
>** Changed in: gnome-user-docs (Ubuntu)
> Status: New => Incomplete
>
>--
>You received this bug notification because you are subscribed to the
>bug
>report.
>https://bugs.launchpad.net/bugs/1782857
>
>Title:
> no burn button in file manager in 18.04
>
>Status in gnome-user-docs package in Ubuntu:
> Incomplete
>
>Bug description:
> on page https://help.ubuntu.com/stable/ubuntu-help/files-disc-
> write.html, the instruction is to click on the burn button to burn
> the cd. That's what I've done in previous versions. In my 18.04 file
> manager, there's no burn button.
>
>To manage notifications about this bug go to:
>https://bugs.launchpad.net/ubuntu/+source/gnome-user-docs/+bug/1782857/+subscriptions

Changed in gnome-user-docs (Ubuntu):
status: Incomplete → New
Doug Smythies (dsmythies) wrote :

Gunnar; I have an iMac with 18.04 desktop, and an old HP LapTop still with 17.10 desktop (will be updraded to 18.04 soon). 18.04 and 17.10 behave differently upon insertion of a writable CD/DVD, but neither behave as per the web page.

Changed in gnome-user-docs (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 3.36.2+git20200704-0ubuntu1

---------------
gnome-user-docs (3.36.2+git20200704-0ubuntu1) groovy; urgency=medium

  * Latest upstream git (LP: #1886282, LP: #1782857, LP: #1882811)
  * debian/rules, debian/control*:
    - New language: Farsi
  * debian/rules: Don't install shell-apps-auto-start.page as per
    https://lists.ubuntu.com/archives/ubuntu-desktop/2020-June/006302.html

 -- Gunnar Hjalmarsson <email address hidden> Sat, 04 Jul 2020 19:33:00 +0200

Changed in gnome-user-docs (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers