custom widget creation failed

Bug #892730 reported by Luís Gomes
78
This bug affects 16 people
Affects Status Importance Assigned to Milestone
gnome-translate (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

gnome-translate shows "[custom widget creation failed]" in the place where the toolbar should appear (the toolbar does not appear).

Ubuntu release: 11.10
Package version: gnome-translate 0.99-0ubuntu6
Expected behaviour: application should have a toolbar (as appears in the screenshot in the developer's webpage)
What happened instead: application shows "[custom widget creation failed]" in place of the toolbar.

Tags: precise
Revision history for this message
Γεώργιος Γεωργάς (apopas) wrote :

I confirm this bug as well.

Ubuntu release: 11.10
Package version: gnome-translate 0.99-0ubuntu6

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-translate (Ubuntu):
status: New → Confirmed
Revision history for this message
Simon Benichou (simon.benichou) wrote :

I confirm this bug as well. The software is thus unusable (can't make translations)

Revision history for this message
Amine Brikci-N (nh2amine) wrote :

Same thing here, on lubuntu precise. A message box with "Language detection not available" also appears at launch.

Revision history for this message
Mikhail Baturov (mbaturov) wrote :

ubuntu 12.04, same bug

Revision history for this message
Or Idgar (oridgar) wrote :

Ubuntu 12.10, same bug

Revision history for this message
EricDHH (ericdhh) wrote :

12.10 amd64 too, this is the second translator in ununsable state

Revision history for this message
jeanjean84 (jean-brieussel-0) wrote :

Amine Brikci-N (nh2amine) you need to install aspell-xx (xx = your language)

ubuntu 12.04.2, same bug "[custom widget creation failed]" ... still...

tags: added: precise
Revision history for this message
ciro santoro (cirux88) wrote :

Ubuntu 13.10, same bug

Revision history for this message
steelsoul (steelsoul) wrote :

Ubuntu 14.04, same bug.

Revision history for this message
ggallozz (ggallozz-gmail) wrote :

Ubuntu MATE 14.04.02, same problem.
Is it possible that in 3 years none hadn't be able to provide a solution?

Revision history for this message
ggallozz (ggallozz-gmail) wrote :

... and now, year 2016, this bug making gnome translator unusable, is still actual and abandoned ... !?

Revision history for this message
floco (floco99) wrote :

Hello, buttons and menus do not appear but you can make translations with the shortcut CTRL + T

Revision history for this message
ggallozz (ggallozz-gmail) wrote :

and now, year 2017, what's goin' on for this bug?

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers