High contrast inverse theme has incorrect/missing icons

Bug #958411 reported by komputes
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
gnome-themes-standard (Ubuntu)
Undecided
Unassigned

Bug Description

High contrast inverse theme has incorrect/missing icons

Steps to reproduce:
1) Make this change
System Settings > Appearance Settings > Theme: High Contrast Inverse

2) Use nautilus and alt-tab in Unity to see what it looks like.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-accessibility-themes 3.3.91-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
NonfreeKernelModules: wl
ApportVersion: 1.94.1-0ubuntu2
Architecture: i386
Date: Sun Mar 18 04:15:10 2012
Dependencies:

InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120222)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-themes-standard
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
crippled user (saddharmap) wrote :

"High contrast inverse theme has incorrect/missing icons|"

I see that this has been listed under "ProblemType: Bug"?

It is not a bug when disabled accessibility is ignored - or deprecated!

It is a far bigger issue, and with far more serious implications than a bug report!

It's regression!

See - https://bugs.launchpad.net/~saddharmap

I was shocked to see so many projects and distros jump on such a simple issue - and yet no-one said they had ownership!

Who owns Disability Access?

Please?

That is a direct question!

Professionally - have to say ...... ????????

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-themes-standard (Ubuntu):
status: New → Confirmed
Revision history for this message
Dylan McCall (dylanmccall) wrote :

The High Contrast theme seems to be using a mix of icon styles for its 24px status icons, including outdated icons copied from old versions of ubuntu-mono-light. Many of these icons are dark grey, which is a very poor fit against the black menu bar in Unity and the black panels in gnome-panel. Should I file another bug report for that issue, or is it effectively the same as this one?

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-themes-standard - 3.6.2-0ubuntu1

---------------
gnome-themes-standard (3.6.2-0ubuntu1) raring; urgency=low

  * New upstream release (LP: #1067207)
    - Fixes hard to read selected desktop items (LP: #1054701)
    - Spinner is now animated (LP: #1051851)
  * debian/control.in:
    - Build-depend on GTK 2
  * debian/patches/revert-drop-a11y-themes, debian/rules,
    debian/source/include-binaries, debian/gnome-accessibility-themes.install
    - Drop poorly maintained LowContrast and HighContrastInverse themes
      so that we can focus on making HighContrast better
      (LP: #964685, #958411)
  * debian/gnome-accessibility-themes.install:
    - Install all the icons
 -- Jeremy Bicha <email address hidden> Thu, 22 Nov 2012 11:24:34 -0500

Changed in gnome-themes-standard (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers