Some elements become unreadable when enabled "Dark theme for all applications" from gnome shell tweak tool

Bug #1108872 reported by Rajesh KSV
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gnome-themes-standard (Ubuntu)
Undecided
Unassigned

Bug Description

I am using Gnome shell 3.6.2 on Ubuntu 12.10

When selected "Enable dark theme for all applications" option from Gnome shell tweak tool, some elements of some applications become unreadable - Ubuntu Software Center, Gnome contacts are few among them. Please fix it.

Attached screenshots here.

Changed in gnome-shell (Ubuntu):
status: New → Invalid
status: Invalid → New
affects: gnome-shell (Ubuntu) → gnome-themes-standard (Ubuntu)
Revision history for this message
Rajesh KSV (rajeshksv37-h) wrote :
Revision history for this message
Rajesh KSV (rajeshksv37-h) wrote :
Revision history for this message
Rajesh KSV (rajeshksv37-h) wrote :

Any updates ?

Changed in gnome-themes-standard (Ubuntu):
status: New → Confirmed
tags: added: gnome3
Revision history for this message
Rajesh KSV (rajeshksv37-h) wrote :

Any updates plz why it is happening or when will it be fixed ?

I love Dark theme a lot. It looks very good but with bugs :(

Revision history for this message
Rajesh KSV (rajeshksv37-h) wrote :

Its happening in gnome-shell 3.8 Ubuntu 13.04 beta as well. Ubuntu software center is one of my fav apps and is almost difficult to use. Please fix this. Thanks

Revision history for this message
Cyprian Guerra (cyprian-guerra) wrote :

I don't know how to fix Contacts but this helps with Software Center.

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "softwarecenter.css.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers