broken paths : Can not find the theme engine in module_path: "pixmap" at / usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 97

Bug #1039389 reported by dino99
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-themes-standard (Ubuntu)
Undecided
Unassigned

Bug Description

Since the latest upgrade (3.5.90-0ubuntu1) i get lot of path errors like:

Can not find the theme engine in module_path: "pixmap" at / usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 97
Can not find the theme engine in module_path: "pixmap" at / usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 103

oem@dub:~$ sudo dpkg-reconfigure mysql-common
[sudo] password for oem:
/usr/share/themes/Adwaita/gtk-2.0/gtkrc:1139: Unable to locate image file in the path of pixmaps: « Arrows/arrow-up-prelight.png »
/usr/share/themes/Adwaita/gtk-2.0/gtkrc:1142: Overlay image options specified without filename

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: gnome-themes-standard 3.5.90-0ubuntu1
Uname: Linux 3.6.0-030600rc2-generic i686
ApportVersion: 2.4-0ubuntu8
Architecture: i386
Date: Tue Aug 21 08:40:04 2012
SourcePackage: gnome-themes-standard
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
dino99 (9d9) wrote :
description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-themes-standard (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-themes-standard - 3.5.90.1-0ubuntu1

---------------
gnome-themes-standard (3.5.90.1-0ubuntu1) quantal; urgency=low

  * New upstream release. (LP: #1039389)
 -- Jeremy Bicha <email address hidden> Tue, 21 Aug 2012 13:35:17 -0400

Changed in gnome-themes-standard (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Harry (harry33) wrote :

With the latest version 3.5.90.1-0ubuntu the Adwaita theming still looks quite bad when using a GTK+2 application, such as firefox, thunderbird of synaptic.

Revision history for this message
Harry (harry33) wrote :

Well, it works after installing the package gtk2-engines-pixbuf, which is recommended.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers