gnome-terminal link missing in xubuntu 11.10 64-bit

Bug #919829 reported by Rom Raptor on 2012-01-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-terminal (Ubuntu)
Undecided
Unassigned

Bug Description

I installed gnome-terminal and it was supposed to show in xfce -> accessories according to software center, but it didn't (not even after reboot). it is however installed and works properly, but this bug will definitely confuse new users.

Rom Raptor (romraptor) on 2012-01-21
description: updated

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/919829/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Dmitry Shachnev (mitya57) wrote :

This happens because gnome-terminal.desktop has "OnlyShowIn=GNOME;Unity;" line...

affects: ubuntu → gnome-terminal (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers