Ubuntu

CTRL+ALT+T doesn't open a terminal anymore

Reported by Paolo Sammicheli on 2011-11-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-terminal (Ubuntu)
Medium
Canonical Desktop Team

Bug Description

ISO Testing PRECISE Alpha1, live session, unity3d from Ubuntu i386

ctrl+alt+t doesn't open a terminal anymore. Regression from Oneiric Final, this bug was fixed in Beta2.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity 4.24.0-0ubuntu2b1
ProcVersionSignature: Ubuntu 3.2.0-2.5-generic 3.2.0-rc3
Uname: Linux 3.2.0-2-generic i686
ApportVersion: 1.90-0ubuntu1
Architecture: i386
CasperVersion: 1.292
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,gnomecompat,grid,imgpng,mousepoll,move,place,regex,resize,session,snap,unitymtgrabhandles,vpswitch,wall,animation,expo,ezoom,fade,scale,unityshell,workarounds]
Date: Tue Nov 29 22:17:03 2011
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20111129.1)
ProcEnviron:
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

Paolo Sammicheli (xdatap1) wrote :
Paul Sladen (sladen) wrote :
summary: - CTRL+ALT+T doesnt open a terminal anymore
+ CTRL+ALT+T doesn't open a terminal anymore
description: updated
tags: added: iso-testing
Paolo Sammicheli (xdatap1) wrote :

I Just tried the workaround described in comment #15 but it doesn't work, so I guess it's something different than bug #821505

Omer Akram (om26er) wrote :

I have a clean install of Preicse right now and ctrl+alt+t opens the terminal. Anyways its not unity's bug.

affects: unity (Ubuntu) → ubuntu
Bilal Shahid (s9iper1) wrote :

i have also try to reproduce it but not be able toreproduce it.

affects: ubuntu → gnome-terminal (Ubuntu)
Changed in gnome-terminal (Ubuntu):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
importance: Undecided → Medium
status: New → Triaged
Martin Pitt (pitti) wrote :

I tested this on the current precise daily build in both unity-2d and unity-3d, and it works now.

Changed in gnome-terminal (Ubuntu):
status: Triaged → Fix Released

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/897893

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers