disabling the top menu by default doesn't work

Bug #821443 reported by Timo Aaltonen on 2011-08-05
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gnome-terminal (Ubuntu)
Undecided
Unassigned

Bug Description

I don't like the global menu, since it doesn't work with sloppy-focus, but I'd like to not show the g-t top menu by default. That, however, doesn't work. It's always shown on every terminal, although the right-click menu shows that the option is not ticked. Only if I select the option from the right-click menu twice the top menu will disappear, but it'll only help the current terminal.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gnome-terminal 3.0.1-0ubuntu3
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic 3.0.0
Uname: Linux 3.0.0-7-generic x86_64
Architecture: amd64
Date: Fri Aug 5 15:39:40 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 PATH=(custom, user)
 LANG=fi_FI.UTF-8
 SHELL=/bin/zsh
SourcePackage: gnome-terminal
UpgradeStatus: Upgraded to oneiric on 2011-07-05 (31 days ago)

Timo Aaltonen (tjaalton) wrote :
tista (tista) wrote :
Download full text (4.9 KiB)

Same issues here.

If I remembered well, this appears after these packages updated:

Commit Log for Sat Aug 6 12:36:08 2011

Upgraded the following packages:
app-install-data (0.11.10.1) to 0.11.10.2
bamfdaemon (0.2.92-0ubuntu1) to 0.2.94-0ubuntu1
binutils (2.21.52.20110707-1ubuntu1) to 2.21.53.20110805-1ubuntu1
binutils-dev (2.21.52.20110707-1ubuntu1) to 2.21.53.20110805-1ubuntu1
cups (1.4.7-1ubuntu5) to 1.4.8-2
cups-bsd (1.4.7-1ubuntu5) to 1.4.8-2
cups-client (1.4.7-1ubuntu5) to 1.4.8-2
cups-common (1.4.7-1ubuntu5) to 1.4.8-2
cups-ppdc (1.4.7-1ubuntu5) to 1.4.8-2
empathy (3.1.4-1ubuntu2) to 3.1.4-1ubuntu3
empathy-common (3.1.4-1ubuntu2) to 3.1.4-1ubuntu3
evolution (3.1.4-0ubuntu1) to 3.1.4-0ubuntu2
evolution-common (3.1.4-0ubuntu1) to 3.1.4-0ubuntu2
evolution-data-server (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
evolution-data-server-common (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
evolution-plugins (3.1.4-0ubuntu1) to 3.1.4-0ubuntu2
firefox (6.0~b3+build2+nobinonly-0ubuntu1) to 6.0~b4+build1+nobinonly-0ubuntu1
firefox-gnome-support (6.0~b3+build2+nobinonly-0ubuntu1) to 6.0~b4+build1+nobinonly-0ubuntu1
firefox-locale-en (6.0~b3+build2+nobinonly-0ubuntu1) to 6.0~b4+build1+nobinonly-0ubuntu1
firefox-locale-ja (6.0~b3+build2+nobinonly-0ubuntu1) to 6.0~b4+build1+nobinonly-0ubuntu1
ghostscript (9.04~dfsg~20110801-0ubuntu1) to 9.04~dfsg-0ubuntu1
ghostscript-cups (9.04~dfsg~20110801-0ubuntu1) to 9.04~dfsg-0ubuntu1
ghostscript-x (9.04~dfsg~20110801-0ubuntu1) to 9.04~dfsg-0ubuntu1
gir1.2-gtk-3.0 (3.1.10-0ubuntu1) to 3.1.10-0ubuntu2
gir1.2-polkit-1.0 (0.101-4) to 0.102-1
gnome-session (3.1.3-0ubuntu6) to 3.1.3-0ubuntu7
gnome-session-bin (3.1.3-0ubuntu6) to 3.1.3-0ubuntu7
gnome-session-common (3.1.3-0ubuntu6) to 3.1.3-0ubuntu7
gnome-session-fallback (3.1.3-0ubuntu6) to 3.1.3-0ubuntu7
gtk-3-examples (3.1.10-0ubuntu1) to 3.1.10-0ubuntu2
indicator-messages (0.4.92-0ubuntu3) to 0.4.92-0ubuntu4
indicator-messages-gtk2 (0.4.92-0ubuntu3) to 0.4.92-0ubuntu4
indicator-status-provider-mc5 (0.4.92-0ubuntu3) to 0.4.92-0ubuntu4
libass4 (0.9.12-1) to 0.9.13-1
libbamf0 (0.2.92-0ubuntu1) to 0.2.94-0ubuntu1
libbamf3-0 (0.2.92-0ubuntu1) to 0.2.94-0ubuntu1
libcamel-1.2-28 (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libcups2 (1.4.7-1ubuntu5) to 1.4.8-2
libcupscgi1 (1.4.7-1ubuntu5) to 1.4.8-2
libcupsdriver1 (1.4.7-1ubuntu5) to 1.4.8-2
libcupsimage2 (1.4.7-1ubuntu5) to 1.4.8-2
libcupsmime1 (1.4.7-1ubuntu5) to 1.4.8-2
libcupsppdc1 (1.4.7-1ubuntu5) to 1.4.8-2
libebackend-1.2-1 (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libebook1.2-11 (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libecal1.2-9 (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libecal1.2-dev (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libedata-book-1.2-10 (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libedata-cal-1.2-12 (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libedataserver1.2-14 (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libedataserver1.2-dev (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libedataserverui-3.0-1 (3.1.4-0ubuntu4) to 3.1.4-0ubuntu5
libevolution (3.1.4-0ubuntu1) to 3.1.4-0ubuntu2
libgail-3-0 (3.1.10-0ubuntu1) to 3.1.10-0ubuntu2
libgail-3-common (3.1.10-0ubuntu1) to 3.1.10-0ubuntu2
libglew1.5 (1.5.7.is.1.5.2-1ubuntu3) to 1.5.7.is.1.5.2-1ubuntu4
libglew1.5-dev (1.5.7.is.1.5.2-1ubuntu3) to 1.5.7.is...

Read more...

Changed in gnome-terminal (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers