shortcuts with super key works wrong

Bug #300450 reported by dkukartsev on 2008-11-20
2
Affects Status Importance Assigned to Milestone
GNOME Terminal
Fix Released
Medium
gnome-terminal (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gnome-terminal

hi i am binding "Super+A" in keyboard shortcuts and gnome-terminal shows me what i want (the "Super+A" is binded), when i try to use this binding it works ok :), because of key "A" is binded to command i wanted not "Super+A", so gnome-terminal simply ignore "Super" key

This key bind was working in 8.04 and in 8.10 it works fine with emacs and firefox but not in gnome-terminal

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/gnome-terminal
NonfreeKernelModules: nvidia
Package: gnome-terminal 2.24.1.1-0ubuntu1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
Uname: Linux 2.6.27-8-generic i686

dkukartsev (dkukartsev) wrote :
Pedro Villavicencio (pedro) wrote :

thanks for your report, looks like bug http://bugzilla.gnome.org/show_bug.cgi?id=323688 , which is known upstream, linking the report.

Changed in gnome-terminal:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Triaged
Changed in gnome-terminal:
status: Unknown → Confirmed
dkukartsev (dkukartsev) wrote :

thanks, your link took me too http://bugzilla.gnome.org/show_bug.cgi?id=165343 which is endless bug as i can see (4 years)
and yes it was NOT working in 8.04 as i can now see, i remember now how i did it ("Super+A"), gnome-session-remove gnome-panel; kill gnome-panel;

Changed in gnome-terminal:
importance: Unknown → Medium
Changed in gnome-terminal:
status: Confirmed → Incomplete
Changed in gnome-terminal:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.