Open in Terminal keyboard shortcut not configurable on Ubuntu 18.04.2 LTS

Bug #1831648 reported by Anindya Das on 2019-06-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-terminal (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to enable shortcut for "Open in terminal" that is used to open terminal in a particular folder that I am currently in. Although the option appears on right click, however I could not configure a keyboard shortcut for the same.

1. I have tried installing nautilus-open-terminal package and it says package not found.
2. I have tried installing nautilus-extension-gnome-terminal and it says:
"nautilus-extension-gnome-terminal is already the newest version (3.28.2-1ubuntu1~18.04.1).
0 upgraded, 0 newly installed, 0 to remove and 41 not upgraded."

None of the methods work!

System Details:
--------------
Distributor ID: Ubuntu
Description: Ubuntu 18.04.2 LTS
Release: 18.04
Codename: bionic

A fix or solution for this would be great!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers