Menu not getting shown for gnome-terminal alone

Bug #1570502 reported by Balaji G on 2016-04-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-terminal (Ubuntu)
Undecided
Unassigned

Bug Description

Menu is not being shown for gnome-terminal alone. I tried both options (in the window title bar/global menu bar) and both of them seem to have no effect and its just blank. Looks like this got broken recently as it was working couple of days back.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gnome-terminal 3.18.3-1ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6
Uname: Linux 4.4.0-18-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Thu Apr 14 22:51:56 2016
InstallationDate: Installed on 2016-04-10 (4 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160323)
ProcEnviron:
 LANGUAGE=en_IN:en
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: gnome-terminal
UpgradeStatus: No upgrade log present (probably fresh install)

Balaji G (balajig81) wrote :
Egmont Koblinger (egmont-gmail) wrote :

Any chance you're facing bug 1532226?

The bug has been resolved. I deleted the ~/.config/.unity folder and now
the problem does not occur again.

On Thu, Apr 14, 2016 at 11:53 PM, Egmont Koblinger <email address hidden> wrote:

> Any chance you're facing bug 1532226?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1570502
>
> Title:
> Menu not getting shown for gnome-terminal alone
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/gnome-terminal/+bug/1570502/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers