[desktoptouch] Cannot scroll content through touch

Bug #1311568 reported by Jean-Baptiste Lallement on 2014-04-23
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gnome-terminal (Ubuntu)
Undecided
Unassigned

Bug Description

It is not possible to scroll the content gnome-terminal with touch gestures. I tried one and two fingers scroll and the scrollbar doesn't work with touch either.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: gnome-terminal 3.6.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Apr 23 11:44:04 2014
InstallationDate: Installed on 2014-04-22 (0 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
SourcePackage: gnome-terminal
UpgradeStatus: No upgrade log present (probably fresh install)

Jean-Baptiste Lallement (jibel) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-terminal (Ubuntu):
status: New → Confirmed
Tudor Holton (tudor) wrote :

Still not working in 15.04 vivid.

Tom (thomasfleming) wrote :

Still not working. This bug has been around for years now and sine then touch-screens have become ubiquitous. The importance needs to be raised from "Undecided" at this point.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers