Time and Date Settings cosmetic problem

Bug #404512 reported by Richard Cavell on 2009-07-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-system-tools (Ubuntu)
Undecided
Unassigned

Bug Description

There is a button called "_Unlock". The underscore should be under the "U".

John Vivirito (gnomefreak) wrote :

I am able to reproduce this in the time and date dialog

Steps to reproduce:
1. go to System>admin>time and date
2. look at buttons on bottom

Changing task to gdm instead of Ubuntu

affects: ubuntu → gdm (Ubuntu)
Changed in gdm (Ubuntu):
status: New → Confirmed

I can confirm this too, on karmic

affects: gdm (Ubuntu) → ubuntu
Paul Larson (pwlars) wrote :

Thanks for taking the time to report this bug and help make Ubuntu better. I am closing it because the bug has been fixed in the latest development version of Ubuntu - Karmic Koala.

affects: ubuntu → gnome-system-tools (Ubuntu)
Changed in gnome-system-tools (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers