Please sponsor gnome-system-tools 2.22.1 into intrepid

Bug #273579 reported by Didier Roche on 2008-09-23
6
Affects Status Importance Assigned to Milestone
gnome-system-tools (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gnome-system-tools

gnome-system-tools (2.22.1-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #273579)
    - Mark interface as active if it wasn't previously configured, and as
      auto if it's been (or already was) activated
    - Translation update
  * 90_from_svn_correctly_configure_interface.patch: removed as applied
    upstream
  * 98_automake.patch: some changes to comply with new source file

Didier Roche (didrocks) on 2008-09-23
description: updated
Changed in gnome-system-tools:
assignee: nobody → didrocks
status: New → In Progress
assignee: didrocks → nobody
status: In Progress → Confirmed
Changed in gnome-system-tools:
importance: Undecided → Wishlist
Daniel Holbach (dholbach) wrote :

Erm? gconf-editor 2.24.0? gnome-system-tools 0.22.1? gnome-system-tools 2.22.1?

Didier Roche (didrocks) wrote :

Sorry Daniel, I don't know if it was a LP error due to multi-tabs uploads or the interface between the chair and the keyboard :) (surely the second).

I uploaded the right files now and give the good title.

Daniel Holbach (dholbach) wrote :

I think you can drop the 98_automake.patch.new patch, apart from that: good work.

Didier Roche (didrocks) wrote :

Yes, it was my work copy of the patch. I think was not awake when making this change. I upload now a new version.

Didier Roche (didrocks) wrote :
Didier Roche (didrocks) wrote :
Martin Pitt (pitti) wrote :

In the unapproved queue now, subject to beta freeze.

Changed in gnome-system-tools:
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-system-tools - 2.22.1-0ubuntu1

---------------
gnome-system-tools (2.22.1-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #273579)
    - Mark interface as active if it wasn't previously configured, and as
      auto if it's been (or already was) activated
    - Translation update
  * 90_from_svn_correctly_configure_interface.patch: removed as applied
    upstream
  * 98_automake.patch: some changes to comply with new source file

 -- Didier Roche <email address hidden> Tue, 23 Sep 2008 18:51:35 +0200

Changed in gnome-system-tools:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers