services-admin window is very narrow by default

Bug #200105 reported by Ricardo Pérez López on 2008-03-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GST
Fix Released
Undecided
Unassigned
gnome-system-tools (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gnome-system-tools

The services-admin window is very narrow by default, so there's no room for the text inside. I propose to increment the window default width.

Ricardo Pérez López (ricardo) wrote :
Ricardo Pérez López (ricardo) wrote :

Same problem on Hardy & Intrepid.

It could be great if:

1. The window were wider.
2. The service name font size were smaller.

Daniel T Chen (crimsun) on 2008-12-01
Changed in gnome-system-tools:
importance: Undecided → Wishlist
status: New → Confirmed
Milan Bouchet-Valat (nalimilan) wrote :

I've just committed upstream a change in the layout that makes description take much less horizontal space. The current width of the dialog should be enough for all description in all languages.

This will be in 2.29.90, so eventually in Lucid.

Changed in gst:
status: New → Fix Committed
Changed in gnome-system-tools (Ubuntu):
status: Confirmed → Triaged
Milan Bouchet-Valat (nalimilan) wrote :

Fix released upstream with the gnome-system-tools 2.29.90.

Changed in gst:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-system-tools - 2.29.90-0ubuntu1

---------------
gnome-system-tools (2.29.90-0ubuntu1) lucid; urgency=low

  * New upstream version
  * Users
    - Fix hangs when changing own password with some PAM setups
    - Update password field to indicate whether password is empty and/or
      asked on login
    - Support disabled accounts, waiting for the backends to report this
    - Sort users and groups list, implement search (LP: #477324)
    - Don't resize window with long user names (LP: #514298)
    - Improve buttons string to be "Change..."
    - Fix "Reload Changes?" dialog shown after creating an user
    - Fix a few leaks of OobsUsers and OobsGroups
  * Services
    - Only commit changes to one service at a time, to avoid many harmful
      issues
    - Remove unlock button, ask for authentication on-the-fly
    - Improve appearance of services list, use some additional icons and
      known services
  * Shares
    - Don't create an OobsIfacesConfig object since it's not used and
      consumes memory
  * Fixes LP: #200105
  * Refreshed patches:
    - 81_gst-packages-shares-admin.patch
    - 90_relibtoolize.patch
  * debian/control:
    - Bump liboobs-dev build-depend to 2.29.90
    - Update Standards-Version to 3.8.4. No other changes required
 -- Chris Coulson <email address hidden> Sun, 14 Feb 2010 18:03:45 +0000

Changed in gnome-system-tools (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments