network-admin doesn't remember network key

Bug #163766 reported by nucc1 on 2007-11-19
4
Affects Status Importance Assigned to Milestone
gnome-system-tools (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

network-admin doesn't remember WPA passkey when manually configured. This happens when you attempt to change your IP address. If you change your IP address, it fails to connect, until you type your passkey again. You will notice that the key in the key input field is not of the correct length.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Hardy Heron. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in gnome-system-tools:
assignee: nobody → desktop-bugs
status: New → Incomplete
nucc1 (nucc1) wrote :

As much as I would love to help, I have no access to the current testing release of ubuntu. I simply don't have access to the bandwidth to download it in a reasonable time-frame (I rely on shipit for my supplies :) ).

Hope someone else can pick it up from here...

Hello,

This problem manifested itself on all releases since Feisty. I am now running Hardy and it still exists.
I need to choose the IP address for my home network manually, so I choose "manual configuration" in the network manager applet. I enter the password for my network in the appropriate input box. The network remains connected until I reboot my computer. After rebooting, I have to access network-admin again and type my password in order to connect.

Changed in gnome-system-tools:
importance: Undecided → Low
status: Incomplete → New
Victor Vargas (kamus) wrote :

Since this report have a long time without activity, please could you check (if is possible) in latest version included in Karmic if this issue is still happening? Thanks in advance.

Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance.

Changed in gnome-system-tools (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gnome-system-tools (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers