Package contains files in /usr/@DATADIRNAME@/locale

Bug #1617468 reported by Marc D. on 2016-08-26
76
This bug affects 15 people
Affects Status Importance Assigned to Milestone
gnome-system-tools (Debian)
Fix Released
Unknown
gnome-system-tools (Ubuntu)
Medium
Unassigned
Zesty
Medium
Unassigned

Bug Description

Description: Ubuntu Yakkety Yak (development branch)
Release: 16.10
Version: 3.0.0-4ubuntu3

The package gnome-system-tools contains files in /usr/@DATADIRNAME@/locale which is probably wrong. It is the only package that has files there. Looks like a variable name from a template engine.

marc@ellen:~$ dpkg -S /usr/@DATADIRNAME@/
gnome-system-tools: /usr/@DATADIRNAME@

marc@ellen:~$ dpkg -L gnome-system-tools | fgrep -e DATA
/usr/@DATADIRNAME@
/usr/@DATADIRNAME@/locale
/usr/@DATADIRNAME@/locale/af
/usr/@DATADIRNAME@/locale/af/LC_MESSAGES
/usr/@DATADIRNAME@/locale/af/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/am
/usr/@DATADIRNAME@/locale/am/LC_MESSAGES
/usr/@DATADIRNAME@/locale/am/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ar
/usr/@DATADIRNAME@/locale/ar/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ar/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/as
/usr/@DATADIRNAME@/locale/as/LC_MESSAGES
/usr/@DATADIRNAME@/locale/as/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ast
/usr/@DATADIRNAME@/locale/ast/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ast/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/az
/usr/@DATADIRNAME@/locale/az/LC_MESSAGES
/usr/@DATADIRNAME@/locale/az/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/be
/usr/@DATADIRNAME@/locale/be/LC_MESSAGES
/usr/@DATADIRNAME@/locale/be/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/be@latin
/usr/@DATADIRNAME@/locale/be@latin/LC_MESSAGES
/usr/@DATADIRNAME@/locale/be@latin/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/bg
/usr/@DATADIRNAME@/locale/bg/LC_MESSAGES
/usr/@DATADIRNAME@/locale/bg/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/bn
/usr/@DATADIRNAME@/locale/bn/LC_MESSAGES
/usr/@DATADIRNAME@/locale/bn/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/bn_IN
/usr/@DATADIRNAME@/locale/bn_IN/LC_MESSAGES
/usr/@DATADIRNAME@/locale/bn_IN/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/br
/usr/@DATADIRNAME@/locale/br/LC_MESSAGES
/usr/@DATADIRNAME@/locale/br/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ca
/usr/@DATADIRNAME@/locale/ca/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ca/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ca@valencia
/usr/@DATADIRNAME@/locale/ca@valencia/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ca@valencia/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/cs
/usr/@DATADIRNAME@/locale/cs/LC_MESSAGES
/usr/@DATADIRNAME@/locale/cs/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/cy
/usr/@DATADIRNAME@/locale/cy/LC_MESSAGES
/usr/@DATADIRNAME@/locale/cy/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/da
/usr/@DATADIRNAME@/locale/da/LC_MESSAGES
/usr/@DATADIRNAME@/locale/da/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/de
/usr/@DATADIRNAME@/locale/de/LC_MESSAGES
/usr/@DATADIRNAME@/locale/de/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/dz
/usr/@DATADIRNAME@/locale/dz/LC_MESSAGES
/usr/@DATADIRNAME@/locale/dz/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/el
/usr/@DATADIRNAME@/locale/el/LC_MESSAGES
/usr/@DATADIRNAME@/locale/el/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/en@shaw
/usr/@DATADIRNAME@/locale/en@shaw/LC_MESSAGES
/usr/@DATADIRNAME@/locale/en@shaw/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/en_CA
/usr/@DATADIRNAME@/locale/en_CA/LC_MESSAGES
/usr/@DATADIRNAME@/locale/en_CA/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/en_GB
/usr/@DATADIRNAME@/locale/en_GB/LC_MESSAGES
/usr/@DATADIRNAME@/locale/en_GB/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/eo
/usr/@DATADIRNAME@/locale/eo/LC_MESSAGES
/usr/@DATADIRNAME@/locale/eo/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/es
/usr/@DATADIRNAME@/locale/es/LC_MESSAGES
/usr/@DATADIRNAME@/locale/es/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/et
/usr/@DATADIRNAME@/locale/et/LC_MESSAGES
/usr/@DATADIRNAME@/locale/et/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/eu
/usr/@DATADIRNAME@/locale/eu/LC_MESSAGES
/usr/@DATADIRNAME@/locale/eu/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/fa
/usr/@DATADIRNAME@/locale/fa/LC_MESSAGES
/usr/@DATADIRNAME@/locale/fa/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/fi
/usr/@DATADIRNAME@/locale/fi/LC_MESSAGES
/usr/@DATADIRNAME@/locale/fi/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/fr
/usr/@DATADIRNAME@/locale/fr/LC_MESSAGES
/usr/@DATADIRNAME@/locale/fr/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ga
/usr/@DATADIRNAME@/locale/ga/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ga/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/gl
/usr/@DATADIRNAME@/locale/gl/LC_MESSAGES
/usr/@DATADIRNAME@/locale/gl/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/gu
/usr/@DATADIRNAME@/locale/gu/LC_MESSAGES
/usr/@DATADIRNAME@/locale/gu/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/he
/usr/@DATADIRNAME@/locale/he/LC_MESSAGES
/usr/@DATADIRNAME@/locale/he/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/hi
/usr/@DATADIRNAME@/locale/hi/LC_MESSAGES
/usr/@DATADIRNAME@/locale/hi/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/hr
/usr/@DATADIRNAME@/locale/hr/LC_MESSAGES
/usr/@DATADIRNAME@/locale/hr/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/hu
/usr/@DATADIRNAME@/locale/hu/LC_MESSAGES
/usr/@DATADIRNAME@/locale/hu/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/id
/usr/@DATADIRNAME@/locale/id/LC_MESSAGES
/usr/@DATADIRNAME@/locale/id/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/is
/usr/@DATADIRNAME@/locale/is/LC_MESSAGES
/usr/@DATADIRNAME@/locale/is/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/it
/usr/@DATADIRNAME@/locale/it/LC_MESSAGES
/usr/@DATADIRNAME@/locale/it/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ja
/usr/@DATADIRNAME@/locale/ja/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ja/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ka
/usr/@DATADIRNAME@/locale/ka/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ka/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/kn
/usr/@DATADIRNAME@/locale/kn/LC_MESSAGES
/usr/@DATADIRNAME@/locale/kn/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ko
/usr/@DATADIRNAME@/locale/ko/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ko/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ku
/usr/@DATADIRNAME@/locale/ku/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ku/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/lt
/usr/@DATADIRNAME@/locale/lt/LC_MESSAGES
/usr/@DATADIRNAME@/locale/lt/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/lv
/usr/@DATADIRNAME@/locale/lv/LC_MESSAGES
/usr/@DATADIRNAME@/locale/lv/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/mai
/usr/@DATADIRNAME@/locale/mai/LC_MESSAGES
/usr/@DATADIRNAME@/locale/mai/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/mg
/usr/@DATADIRNAME@/locale/mg/LC_MESSAGES
/usr/@DATADIRNAME@/locale/mg/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/mk
/usr/@DATADIRNAME@/locale/mk/LC_MESSAGES
/usr/@DATADIRNAME@/locale/mk/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ml
/usr/@DATADIRNAME@/locale/ml/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ml/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/mn
/usr/@DATADIRNAME@/locale/mn/LC_MESSAGES
/usr/@DATADIRNAME@/locale/mn/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/mr
/usr/@DATADIRNAME@/locale/mr/LC_MESSAGES
/usr/@DATADIRNAME@/locale/mr/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ms
/usr/@DATADIRNAME@/locale/ms/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ms/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/nb
/usr/@DATADIRNAME@/locale/nb/LC_MESSAGES
/usr/@DATADIRNAME@/locale/nb/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/nds
/usr/@DATADIRNAME@/locale/nds/LC_MESSAGES
/usr/@DATADIRNAME@/locale/nds/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ne
/usr/@DATADIRNAME@/locale/ne/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ne/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/nl
/usr/@DATADIRNAME@/locale/nl/LC_MESSAGES
/usr/@DATADIRNAME@/locale/nl/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/nn
/usr/@DATADIRNAME@/locale/nn/LC_MESSAGES
/usr/@DATADIRNAME@/locale/nn/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/oc
/usr/@DATADIRNAME@/locale/oc/LC_MESSAGES
/usr/@DATADIRNAME@/locale/oc/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/or
/usr/@DATADIRNAME@/locale/or/LC_MESSAGES
/usr/@DATADIRNAME@/locale/or/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/pa
/usr/@DATADIRNAME@/locale/pa/LC_MESSAGES
/usr/@DATADIRNAME@/locale/pa/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/pl
/usr/@DATADIRNAME@/locale/pl/LC_MESSAGES
/usr/@DATADIRNAME@/locale/pl/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ps
/usr/@DATADIRNAME@/locale/ps/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ps/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/pt
/usr/@DATADIRNAME@/locale/pt/LC_MESSAGES
/usr/@DATADIRNAME@/locale/pt/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/pt_BR
/usr/@DATADIRNAME@/locale/pt_BR/LC_MESSAGES
/usr/@DATADIRNAME@/locale/pt_BR/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ro
/usr/@DATADIRNAME@/locale/ro/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ro/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ru
/usr/@DATADIRNAME@/locale/ru/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ru/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/rw
/usr/@DATADIRNAME@/locale/rw/LC_MESSAGES
/usr/@DATADIRNAME@/locale/rw/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/si
/usr/@DATADIRNAME@/locale/si/LC_MESSAGES
/usr/@DATADIRNAME@/locale/si/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/sk
/usr/@DATADIRNAME@/locale/sk/LC_MESSAGES
/usr/@DATADIRNAME@/locale/sk/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/sl
/usr/@DATADIRNAME@/locale/sl/LC_MESSAGES
/usr/@DATADIRNAME@/locale/sl/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/sq
/usr/@DATADIRNAME@/locale/sq/LC_MESSAGES
/usr/@DATADIRNAME@/locale/sq/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/sr
/usr/@DATADIRNAME@/locale/sr/LC_MESSAGES
/usr/@DATADIRNAME@/locale/sr/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/sr@latin
/usr/@DATADIRNAME@/locale/sr@latin/LC_MESSAGES
/usr/@DATADIRNAME@/locale/sr@latin/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/sv
/usr/@DATADIRNAME@/locale/sv/LC_MESSAGES
/usr/@DATADIRNAME@/locale/sv/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ta
/usr/@DATADIRNAME@/locale/ta/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ta/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/te
/usr/@DATADIRNAME@/locale/te/LC_MESSAGES
/usr/@DATADIRNAME@/locale/te/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/th
/usr/@DATADIRNAME@/locale/th/LC_MESSAGES
/usr/@DATADIRNAME@/locale/th/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/tr
/usr/@DATADIRNAME@/locale/tr/LC_MESSAGES
/usr/@DATADIRNAME@/locale/tr/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/ug
/usr/@DATADIRNAME@/locale/ug/LC_MESSAGES
/usr/@DATADIRNAME@/locale/ug/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/uk
/usr/@DATADIRNAME@/locale/uk/LC_MESSAGES
/usr/@DATADIRNAME@/locale/uk/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/vi
/usr/@DATADIRNAME@/locale/vi/LC_MESSAGES
/usr/@DATADIRNAME@/locale/vi/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/wa
/usr/@DATADIRNAME@/locale/wa/LC_MESSAGES
/usr/@DATADIRNAME@/locale/wa/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/xh
/usr/@DATADIRNAME@/locale/xh/LC_MESSAGES
/usr/@DATADIRNAME@/locale/xh/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/zh_CN
/usr/@DATADIRNAME@/locale/zh_CN/LC_MESSAGES
/usr/@DATADIRNAME@/locale/zh_CN/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/zh_HK
/usr/@DATADIRNAME@/locale/zh_HK/LC_MESSAGES
/usr/@DATADIRNAME@/locale/zh_HK/LC_MESSAGES/gnome-system-tools.mo
/usr/@DATADIRNAME@/locale/zh_TW
/usr/@DATADIRNAME@/locale/zh_TW/LC_MESSAGES
/usr/@DATADIRNAME@/locale/zh_TW/LC_MESSAGES/gnome-system-tools.mo

Marc D. (koshy) wrote :

According to packages.ubuntu.com this is also true for

Release: 16.04
Version: 3.0.0-4ubuntu2

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-system-tools (Ubuntu):
status: New → Confirmed
Olek Wojnar (olekw) wrote :

This problem was somehow introduced in the Ubuntu packaging since the Debian package installs into the correct directories (verified by opening the respective *.deb packages with Archive Manager). I ran a diff of the two *.debian.tar.xz files and nothing jumped out at me. I'm afraid that I don't have the time to look at the problem in more depth. Hopefully what I did have time for helps get someone else going in the right direction!

tags: added: packaging
Jake Li (gnozil) wrote :

When will this bug be fixed? Could I delete the directory?

The correct directory for the file is /usr/share/locale/*

I checked this by extracting the file, moving the locales to the correct directory, and rebuilding the package. After that they installed to the correct path versus the debian package. I do not know where these locale files are called from, so I cannot test if this breaks anything (or if anything else is broken right now, I'm sure a locale about page is somewhere.)

Jeff Stone (stone1343) wrote :

Could someone provide the commands to merge the files into the share directory properly? I think it'll be something like:

cd /usr
sudo cp -r @DATADIRNAME@/* share

But I'm not really an expert and I don't want to experiment. Thanks

Janick Martinez Esturo (ph03) wrote :

This looks pretty related to

https://bugzilla.redhat.com/show_bug.cgi?id=1258110

which seems to be solved by updating the buggy `intltool` and rebuilding the package.

Changed in gnome-system-tools (Debian):
status: Unknown → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-system-tools - 3.0.0-6ubuntu1

---------------
gnome-system-tools (3.0.0-6ubuntu1) artful; urgency=medium

  * Merge with Debian (LP: #1617468). Remaining changes:
    - debian/control: Recommend packagekit for Ubuntu patches
      that allow installing packages on demand
    - debian/rules: Disable services-admin, does not work with systemd.
    - Add patches, see patch headers:
      + 26_user_profiles_conf.patch
      + 80_gst-packages-common.patch
      + 81_gst-packages-shares-admin.patch
      + 82_gst-packages-time-admin.patch
      + 91_shares_services_detection.patch
      + 95_timezone_point_selection.patch
      + 96_ubuntu_ntp_pool.patch
      + fix-missing-header-ftbfs-amd64.patch
      + remove_g_thread_init.patch
  * Drop modifications to 10_disable_interfaces.patch, not needed now
    that all flavors ship NetworkManager and tools to configure it
  * Drop pixmaps, only needed for obsolete menu file (Closes: #868891)

gnome-system-tools (3.0.0-6) unstable; urgency=medium

  * Adding 00_fix-missing-DATADIRNAME.patch (Closes: #857795).

gnome-system-tools (3.0.0-5) unstable; urgency=medium

  * Removing Uploaders: from debian/control file due to adoption.
  * Removing menu file (fix lintian warning).
  * Enabling hardening flags.
  * Adding 30_fix_services_admin_window.patch (Closes: #754306, #812204).
  * Adding patches from Ubuntu:
    - 25_sambashare_group_definition.patch
    - hide_properties.patch
    - the_admin_group_is_sudo.patch
  * Bump Standards-Version to 3.9.8.

 -- Jeremy Bicha <email address hidden> Wed, 19 Jul 2017 18:11:20 -0400

Changed in gnome-system-tools (Ubuntu):
status: Confirmed → Fix Released
Jeremy Bicha (jbicha) on 2017-07-19
Changed in gnome-system-tools (Ubuntu Zesty):
importance: Undecided → Medium
status: New → Triaged
Changed in gnome-system-tools (Ubuntu):
importance: Undecided → Medium
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1617468

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.