package gnome-system-tools 3.0.0-3ubuntu4.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1484372 reported by Alwyn Williams on 2015-08-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-system-tools (Ubuntu)
Undecided
Unassigned

Bug Description

The update tools did not update successfully. This has happened on a few occasions recently.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: gnome-system-tools 3.0.0-3ubuntu4.1
ProcVersionSignature: Ubuntu 3.13.0-61.100-generic 3.13.11-ckt22
Uname: Linux 3.13.0-61-generic i686
ApportVersion: 2.14.1-0ubuntu3.11
Architecture: i386
Date: Thu Aug 13 07:45:59 2015
DuplicateSignature: package:gnome-system-tools:3.0.0-3ubuntu4.1:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2010-04-28 (1932 days ago)
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: gnome-system-tools
Title: package gnome-system-tools 3.0.0-3ubuntu4.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to trusty on 2014-08-12 (365 days ago)

Alwyn Williams (awilliams45) wrote :
tags: removed: need-duplicate-check
Alwyn Williams (awilliams45) wrote :

Further to the above, I appear to be unable to remove or install any software. Every time I try I get a failure message.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers