Shares-admin dont remember..

Bug #122841 reported by Åskar on 2007-06-28
18
Affects Status Importance Assigned to Milestone
gnome-system-tools (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

I open shares-admin and add a folder and choose to share it with SMB.
I close shares-admin and the next time I open it the folders I added is not there.

Thanks for your bug report, more info is needed.
Which version and flavour of Ubuntu are you using?

Ubuntu 7.04

>From: Pascal De Vuyst <email address hidden>
>Reply-To: Bug 122841 <email address hidden>
>To: <email address hidden>
>Subject: [Bug 122841] Re: Shares-admin dont remember..
>Date: Thu, 26 Jul 2007 14:56:00 -0000
>
>Thanks for your bug report, more info is needed.
>Which version and flavour of Ubuntu are you using?
>
>** Changed in: Ubuntu
> Assignee: (unassigned) => Pascal De Vuyst
> Status: New => Incomplete
>
>--
>Shares-admin dont remember..
>https://bugs.launchpad.net/bugs/122841
>You received this bug notification because you are a direct subscriber
>of the bug.

_________________________________________________________________
Upptäck kärleken på MSN
http://match.se.msn.com/channel/index.aspx?trackingid=1002962

Changed in gnome-system-tools:
assignee: nobody → desktop-bugs
importance: Undecided → Low
SK (stephantom) wrote :

In Bug #178397 (which has been marked as a duplicate), further information is provided.
IMHO this should have a higher importance than 'Low'.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, That works fine here with Hardy with all the upgrades till today. Do you have any other specific steps to follow in order to reproduce the problem? thanks in advance.

Changed in gnome-system-tools:
status: New → Incomplete
SK (stephantom) wrote :

I cannot reproduce this problem anymore. The problem with right click -> Share Folder (i am prompted to install the sharing services although they are already installed and subsequently the dialog is grayed out) remains. Maybe a separate bug should be filed for that.

Pedro Villavicencio (pedro) wrote :

Yes, please fill a separated bug for that, Closing this report for now, feel free to re open it if you experience the same problem with Hardy, thanks you.

Changed in gnome-system-tools:
status: Incomplete → Fix Released
tdl (tuedel) wrote :

I am experiencing this problem on two different pcs both running Ubuntu Hardy.
If I add/delete/modify a shared folder (nfs or samba), the old settings are restored next time i open the shared folders dialog. in fact, the samba settings are never written to smb.conf (i assume it's the same for nfs).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers