I close session with Sys. Monitor on 4'th desktop. When reboot its back on 1'st

Bug #958622 reported by Kenneth Reiszner on 2012-03-18
This bug report is a duplicate of:  Bug #771896: No way to save current session. Edit Remove
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-system-monitor (Ubuntu)
Undecided
Unassigned

Bug Description

I close session with Sys. Monitor on 4'th desktop. When reboot its on 1'st Ubuntu10.10 Gnome Desktop

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gnome-system-monitor 2.28.1-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-32.66-generic 2.6.35.14
Uname: Linux 2.6.35-32-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
CheckboxSubmission: 8ea765e9b2b06c09254b57a72ef76de5
CheckboxSystem: daed2f3d6643b4a84b4520a2427f8c2b
Date: Sun Mar 18 10:40:24 2012
ExecutablePath: /usr/bin/gnome-system-monitor
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-system-monitor

Kenneth Reiszner (kreiszner) wrote :
Vadim Rutkovsky (roignac) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 771896, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-system-monitor (Ubuntu):
status: New → Confirmed
bob (paulina-bobo) wrote :

Hibernate is completly different from saving a session in a file. What's about, many users? dual boot? power failure? This functionality is mandatory for many users, a key functionnality. I really don't understand the low priority.

@roignac I don't understand why the other bu is marked as "fix released".

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers