Bad status tip on My Processes menu

Bug #214148 reported by Oleg Vaskevich
6
Affects Status Importance Assigned to Milestone
Gnome System Monitor
Fix Released
Medium
One Hundred Papercuts
Undecided
Unassigned
gnome-system-monitor (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-system-monitor

When hovering the mouse over the View->My Processes menu item, the status tip shows "Show user own process" when it probably should be "Show user owned processes".

Also, the Help->Report a problem menu item doesn't have a status tip.

ProblemType: Bug
Architecture: i386
Date: Tue Apr 8 15:21:03 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-system-monitor
Package: gnome-system-monitor 2.22.0-1ubuntu2
PackageArchitecture: i386
ProcEnviron:
 PATH=/home/username/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-system-monitor
Uname: Linux 2.6.22-14-generic i686

Related branches

Revision history for this message
Oleg Vaskevich (olegv) wrote :
Revision history for this message
Pedro Villavicencio (pedro) wrote :

thanks for the report

Changed in gnome-system-monitor:
assignee: nobody → desktop-bugs
importance: Undecided → Low
Revision history for this message
Sebastien Bacher (seb128) wrote :

The bug has been reported to the developers of the software. You can track it and make comments here: http://bugzilla.gnome.org/show_bug.cgi?id=530336

Changed in gnome-system-monitor:
status: New → Triaged
Changed in gnome-system-monitor:
status: Unknown → Confirmed
Revision history for this message
David Stansby (dstansby-deactivatedaccount) wrote :

Here's a patch that fixes this bug.

Revision history for this message
David Stansby (dstansby-deactivatedaccount) wrote :
Revision history for this message
David Siegel (djsiegel-deactivatedaccount) wrote :

Thank you for bringing this bug to our attention. Unfortunately a paper cut should be a small usability issue that affects many people and is quick and easy to fix. I'm afraid this bug can't be addressed as part of this project. This bug is valid, but it does not affect the average user.

Changed in hundredpapercuts:
status: New → Invalid
Changed in gnome-system-monitor (Ubuntu):
status: Triaged → Confirmed
Changed in gnome-system-monitor (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Confirmed → Triaged
Changed in gnome-system-monitor:
importance: Unknown → Medium
Revision history for this message
Matthew Paul Thomas (mpt) wrote :

Thanks for the patch.

"user owned" should be "user-owned" (it's a compound adjective).

To make it even clearer, use the word "only", i.e. "Show only user-owned processes", to clarify how it's different from the other two options which also show processes you own.

For bonus points, you could go further and use the actual login name, e.g. "Show only processes owned by dstansby".

Changed in gnome-system-monitor (Ubuntu):
status: Triaged → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-system-monitor - 2.28.1-1ubuntu2

---------------
gnome-system-monitor (2.28.1-1ubuntu2) natty; urgency=low

  * debian/patches/05_wording_improvement.patch, improve wording of a string,
    thanks David Stansby and Matthew Paul Thomas (lp: #214148)
 -- Sebastien Bacher <email address hidden> Fri, 05 Nov 2010 18:41:20 +0100

Changed in gnome-system-monitor (Ubuntu):
status: Fix Committed → Fix Released
Changed in gnome-system-monitor:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.